Results 1 to 8 of 8
  1.    #1  
    I look at each software upgrade with a bit of excitement and trepidation. I am excited for the new features and bug fixes but I know that it will always be a week or so before I get my phone back to its previous state. The upgrade to was no exception.

    The install went flawlessly and AUPT worked once the repository was fixed. A few patches didn't update to their placeholder patch, but they weren't giving me problems either. The patch with a problem was the SMS Tone per Conact which I love. It failed to update or be removed so today I tried WOSQSI. After saying it had to to an upgrade to 3.0, it told me that I only had one patch and no applications installed! I have over 100 apps and 50+ patches installed. Next I tried Preware and it reported the same thing. All of the patches and applications are working fine.

    My question is how do I get Preware and WOSQSI to once again recognize the apps and patches I have installed? I am not really familiar with Linux' package manager but I do know my way around Linux very well. Is there a command I can run to rebuild the package list? Help!
  2. #2  
    Go into Web OS QI, click the blue arrow to get to the feeds - and select the Web OS Internals feed for your phone...

    Find Emergency Restoration Utility, and "install" it like you would any other program.

    It doesn't actually install to your phone, but once you do that, it SHOULD fix your IPKG issues and restore your entire list. I had to do this earlier today, and it worked as it should.
  3. proudfrog's Avatar
    43 Posts
    Global Posts
    63 Global Posts
    I just tried what you suggested and when i try to get to tweaks the webos update helper runs. I get an error message - error uninstalling sms per contact tone. I tried to unistall this through the device management - no luck.

    Any suggestions?
  4. proudfrog's Avatar
    43 Posts
    Global Posts
    63 Global Posts
    Well, I ran EPR from Preware. That removed my bugged patch. I was able to reinstall all my patches and everything seems to work fine.
  5.    #5  
    funktron2x, thanks. I should have known to look here for the WebOS Internals Emergency stuff. I ran it from Preware and it worked fine. All of my apps and patches installed through WOSQSI and Preware are now displaying correctly. I am trying to not run EPR and reinstall all 55 patches again! I am going to try the suggestion to remove the file msgtones.html then reinstall the SMS Tone Per Contact patch. Some people say that this patch works with and some say that it doesn't. I am reluctant to wipe out all of my patches until I know if there is a compatibility problem or not. Thanks for the quick assistance.
  6. snafu168's Avatar
    29 Posts
    Global Posts
    30 Global Posts

    Has all sorts of info on the msgtones.html issue.
  7. #7  
    To get your list of patches and apps back run the ERU Emergency Reconstruction Utility in Preware
  8. #8  
    Should have hit the forums first before I EPR'd

Posting Permissions