Results 1 to 15 of 15
  1.    #1  
    Prepends a "Fwd:" when Forwarding SMS Messages
    Preware Status: Approved 4/5/10

    Patch updated to work with 1.4.0 - 1.4.1.x

    Mods: can the title be corrected to prepend, and not pretend?
    Last edited by opacityzero; 04/05/2010 at 11:11 AM.
  2.    #3  
    Thanks xanthinealkaloid, I'll submit to preware in a few minutes..

    btw, great patches as well, I'm using a few myself!

    Thanks mamouton, let me know
    Last edited by opacityzero; 03/31/2010 at 01:17 AM.
  3. #4  
    Just installed will test in a minute
  4. #5  
    I can't get my message to forward.
  5.    #6  
    Quote Originally Posted by mamouton View Post
    I can't get my message to forward.
    At all? or is the "Fwd: " text just not appearing before the message?
  6. #7  
    My forward wasn't working at all I deleted the messaging patches i installed tonight from the forum and tested forwarding and it worked. I then applied your patch and it works now with the prepended fwd:

    Now in process of tracking down the rogue patch.
  7.    #8  
    Good to hear! Submitted to preware.

    Now if only I can correct the title to say prepend and not pretend
  8. #9  
    Thanks Opacityzero, worked for me just fine. I never noticed how much i missed that cause i used to do it manually. Now only if their is a way to lock text so i don't delete them by accident lol
  9.    #10  
    Patch is now in preware, however, it's not working for me when trying on a Pre and Pixi running

    Anyone else can try as well...not sure how to correct preware since the file submitted is the same one attached in this thread which work.
  10. #11  
    I am running as well, this patch installs, however, does not appear to do anything. I have noticed, with all patches released with version 1.4.1.X (with X being 3 or 4) the patches do not work. No error or issues, just do not work. Bummer, there has been a few new patches released recently that are pretty cool. I will update if I find anything that fixes for me..
  11.    #12  
    Thanks sjsharksfan...interesting that others are effected too. I just tried again, and it works now. Tried on a Pixi as well and works.
  12. #13  
    hmm, I will try again, maybe just something wrong yesterday..
  13. #14  
    another humble request for resubmission for the 2.1 feeds. Thanks!
    Not everything that counts can be counted, and not everything that can be counted, counts. - Sign on Einstein's office door
  14. #15  
    Quote Originally Posted by djwhitey View Post
    another humble request for resubmission for the 2.1 feeds. Thanks!
    + for this.
    Pre3 (AT&T meta-doctored to ROW) webOS 2.2.4 build 3175
    TouchPad WiFi (32GB) - webOS 3.0.5 build 86
    App Catalog (US) - Vodafone (India)

    Treo 180 > 270 > 600 > 650 > 680 > Pre+ > Pre2 > Pre+ > Pre3 & tPad

Posting Permissions