Page 14 of 37 FirstFirst ... 491011121314151617181924 ... LastLast
Results 261 to 280 of 733
Like Tree11Likes
  1. #261  
    Quote Originally Posted by Ghostyroasty View Post
    I can't remove the account from my phone now... Battery was draining big time, and now it won't go away
    Make sure you sign-off first, then go to preferences and accounts and remove the account.

    Quote Originally Posted by krnggangpe94 View Post
    Is there any way to make it so that this patch doesn't completely murder your battery life?
    Interesting. My batt life is just a little worse than normal - about 3 to 4% per hour on idle (last night 76 to 54% after 7 hrs).

    It's a keeper! Thanks OP and Jason!
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  2. #262  
    Installed this today...the best. Jabber Chat was good but this is much better!
  3. #263  
    Quote Originally Posted by Syphon View Post
    Yes. Open the messaging app & go to "Preferences & Accounts". Click on the account & a dropdown will appear. Click "Sign off" & it will sign off of that account only. See attachment.
    I don't seem to have that option when I click on the account. Is there another patch that you have installed that allows that?
  4. #264  
    This patch worked great! Once I logged and out of Facebook with my username it started working immeadiately.
  5. #265  
    it works great for me but seems like even though I can chat with my friends it keeps saying "signing in" with the spinning logo.... other than that it does work great
  6. #266  
    Awesome find dude!!! The chat works great! Anyone who dislikes this method has to be a complete hater or doesn't know how to use the phone
  7. #267  
    I've found out that once you sign out and then sign back on the "signing out" period would end..
  8. #268  
    Working. Thank you.
  9. #269  
    Is this facebook patch only works for specific region or need WebOS1.4? I'm far outside US, I even don't have facebook app installed on my Pre. and testing this patch on my Pre NOT work at all. I'm still using WebOS due I read lots of 1.4 trouble so I beter wait for next better firmware.

    I already set the username on Facebook, double check the login password on my facebook account, After apply the patch via Preware, I make new GTalk account, then set and the password.. and when I click sign in button, Pre keeps told me invalid username and password.

    Any help would be appreciated. Many thanks!

    Edit.... I don't know what happen.. after desperately several time fail to sign in.. I tried one last time to sign in to facebook.. and now it works!
    Last edited by The Bard; 03/16/2010 at 08:21 PM.
  10. #270  
    For everybody having problems logging in for the first time after installing the patch, REBOOT YOUR PHONE. it will sign in right away.

    And yes it is in preware now, jason added it today.
    You know me to be a reasonably smart person, don't you think I would know if I were wrong?
  11. Keegsta's Avatar
    198 Posts
    Global Posts
    209 Global Posts
    Anyone know why I keep getting "Could not connect to the server. Try again."?

    I'm connected to Wi-Fi.
    Drove 3 hours to buy my Palm Pre on day one.
  12. #272  
    You are a god amongst men! great work
  13. #273  
    I guess now is a good time to start deleting facebook people. Ah I hate people I don't know who are on my FB!
  14. #274  
    Anyone know anything about "Jabber transports" They seem to be ways to get jabber to talk to protocals like ICQ and MSN.

    Jabber Transports (or How to Connect Google Talk with Any IM)

    Perhaps someone more motivated than I can see if we can use these transports to get MSN running.
  15. #275  
    Looks like it's pretty easy. We just need the IP address of a working MSN transport.

    iChat to MSN Through Jabber All Forces
  16. bobvanjr's Avatar
    45 Posts
    Global Posts
    202 Global Posts
    Quote Originally Posted by Habidabad View Post
    Is there any way of keeping this from adding facebook to my contacts? I don't want all those extra contacts on my phone! I just want to use the chat! When I go to Contact preferences Google doesn't show up for me to remove them!
    I'm having the same issue. Me no likey.
  17. #277  
    Quote Originally Posted by bobvanjr View Post
    I'm having the same issue. Me no likey.
    that's the way it is for any of the Facebook related apps on these phones. it's either all your Facebook contacts or none of them.

    you guys need to use web based options if you want to pick and choose who you chat with and not have all of your 500 "friends" flooding your phone.
  18. lordbah's Avatar
    341 Posts
    Global Posts
    435 Global Posts
    An impressive 18% per hour.

    Nice find and thanks for making the patch available in Preware.
  19. cjitty's Avatar
    31 Posts
    Global Posts
    42 Global Posts
    This is great..had the spinning "Signing In" thing last night so I deleted the google talk acccount, and also deleted my regular google talk account since i never use that. I re-added and it did the spinning thing for about 2 mins and then said available and all my fbook friends online appeared with their avatar..i've been talking with all of them flawlessly..i have over 400 friends also, no issues....i gotta say, you all are a bunch of damm rocket scientists who figure this stuff out!! Good lookin out!!
  20. #280  
    I can not for the life of me get this to work... I keep getting the invalid username or password error.

    I installed the patch, then I went into facebook on my pc and created a username. Signed out on pc signed back in with username. Tried it on the phone and had no luck. Signed out of and in on my facebook app on my phone and no luck. Tried this with both facebook website on my phone and downloaded friendsbook to try that because someone mentioned it. Ive tried it when Im signed in on everything, signed out of everything, and all the in betweens. Restarted my phone several times but no matter what I get invalid username or password. Im sure Im using the right information

    Anybody have any thoughts?

    EDIT: UPDATE: Got it to work... uninstalled and reinstalled the patch for the third time. I guess the first two didn't take. Thanks guys!
    Last edited by awooten; 03/17/2010 at 01:03 PM.

Posting Permissions