Page 2 of 2 FirstFirst 12
Results 21 to 29 of 29
  1. delao13's Avatar
    313 Posts
    Global Posts
    341 Global Posts
    2.96 is here:

    This didn't help me, though. 4x4v3 is stuck, and it doesn't show up on 2.96 or 3.02.
  2. #22  
    Thank you - this was the only solution that worked for this issue.
  3. #23  
    I was having this problem with the browser MultiMod. The Quickinstall 2.96 method almost worked for me, required one extra step.

    Using 2.96 to try to uninstall, I still got the same "unreversed package" error...but the MultiMod disappeared from the Application list in Quickinstall and sure enough no longer showed as installed in PreWare.

    But when I then tried to install it with PreWare I got a different error, complaining that 2 files (usr/palm/applications/ $and$ $usr$/$palm$/$applications$/$com$.$palm$.$app$.$broswer$/$app$/$views$/$download$/$download$-$stream$-$popup$.$html$) $still$ $existed$.

    So I just went to the command line and renamed those two files, and voila, the patch installed no problem.
  4. imex99's Avatar
    634 Posts
    Global Posts
    914 Global Posts
    Quote Originally Posted by ldj View Post
    I have the same problem with the character counter patch. Will not install, update or uninstall; but preware insists its installed. Tried an EPR which only removed my working patches, not the problem one *sigh*
    I had the multi patch stuck and used EPR. Now EPR removed all but 3 of my patches and can't update or uninstall. I tried deleting via Preware & webOS QI. Can anyone help?

    Stuck packages:

    4x4 App Launcher
    Lower Swap Threshold
    Video Downloads

    Attempting webOS repair utility now....

    Will report back but any suggestions appreciated!!

    EDIT: Somehow I fixed it..... ran all of preware utilities, webOS repair utility, webOSQI & luna restarts, finally was able to remove the file.
    Last edited by imex99; 04/05/2010 at 08:10 PM.

    Digg my story help raise $$$ & awareness for webOS, Palm Pre, HP.

    #WebOS Internals "Telethon"#Palm Pre
  5. #25  
    Quote Originally Posted by PerfectLogic View Post
    I know this is a little sketchy but I had the same problem a few weeks ago. If you try to remove the patch with WOSQI 3.02, you will get the error message.

    Now, the trick is, use an older version of WOSQI, I have a copy of version 2.96 just in case this happens again. When you remove the patch, it will just ignore any error message and remove it from your list.

    Try to find yourself a copy of 2.96. I would gladly post mine, but JayCanuck doesn't allow redistribution, especially of old stuff he probably no longer directly supports.
    This worked perfectly for me. Thanks. I had been struggling with this for days.
  6. ptosto's Avatar
    4 Posts
    Global Posts
    5 Global Posts
    In my case, the stuck patch is "Hide Header." Attempting to uninstall consistently fails. The message includes "can't find the file to patch."

    This problem has been hanging around for months with no solution. I'm taking another run at it today. Today I tried EPR and tried uninstalling using various old versions of WOSQI. In all cases, attempting to formally uninstall fails.

    Can someone point me to the artifacts (existence of a file or entry in a list) on my phone where this "Hide Header" patch is referenced? I'd like to just delete the files or remove the file entry and be done with this.

    Thanks in advance.
  7. #27  
    I was having the same problem with the 'Radio always off' patch. I did notice something interesting in my quickinstall, that the patch was listed among the applications and not the patches. I tried removing it from there but it is still stuck.
  8. #28  
    I've got stuck patches and can't find WOSQI 2.96 anywhere. Suggestions?
  9. #29  
    Quote Originally Posted by unixfanatic View Post
    I've got stuck patches and can't find WOSQI 2.96 anywhere. Suggestions?
    The link to WOSQI 2.96 was posted as #21 in this thread by delao13 17-march-2010. Just allowed me to download it.
Page 2 of 2 FirstFirst 12

Posting Permissions