Results 1 to 10 of 10
  1.    #1  
    This was likely user error, but I only had a few patches prior to the upgrade - 4.4v3, battery % and monitor, remove NASCAR, add/delete cards, expanded phone menu, LED. Obviously the last one doesn't matter anymore. I had the latest version of preware installed, but I did not have an "update all" option after updating my feeds and when I manually install these I get an ipkg error:

    cannot satisfy the following dependencies . . .

    I tried made sure my feeds were all on and tried downloading preware, but it gave me a collected errors page: ipg download.
    ERROR: commend failed with return value q: on optware/all/Packages.gz and a couple others, plus cannot connect to remote host

    Uninstalled pkg manager and preware through webos QI, loaded package mgr, then preware and still no luck.

    I'm sure there is a simple solution, I just don't know what it is!
    All feeds
  2. #2  
    I can't install any patches from Preware. I get an IPKG error everytime.
  3. #3  
    it seems a lot of people are having an issue with preware and patches. use WEBOSQI for your patches it'll automatically recognize your updates os firmware and reconfigure your patches that were updated to the latest AUPT version. if you didnt update the patches before applying the update to the latest AUPT version phone issues may occur. hope this helps.
  4. tsnum4's Avatar
    330 Posts
    Global Posts
    338 Global Posts
    i too havent gotten preware to work yet (after 1.4 install).

    Used WOSQI and it worked like a charm.


    I only had a few patches, this was my log:
    Error installing:
    Updated: org.webosinternals.patches.calendar-default-to-month-view
    Installed dummy package: org.webosinternals.patches.messaging-enter-key-for-new-line
    Installed dummy package:
    Installed dummy package:
    Installed dummy package:
    Installed dummy package:
    Updated: org.webosinternals.patches.messaging-sms-tone-per-contact
  5. nmpdan's Avatar
    1 Posts
    Global Posts
    4 Global Posts
    At first Preware did not work, but I rebooted my phone and it started working. The Update All option failed on me a couple times, but after manually upgrading two of the top listed patches, the Update All is now working. Not that this helps you guys, but mine appears to be OK right now.
  6.    #6  
    Getting an ipkg error in WebOS QI as well. Tempted to just doctor and start from scratch, but I'd rather not.
  7.    #7  
    Update: I think the problem is just the servers getting bombarded. I'll keep trying. Got into Preware after the error and it's looking much more promising.
  8. #8  
    It was working fine last night, I opend Preware after the 1.4 update and updated all of my patches (the ones that were 1.4 ready). Might be bogged down from high traffic.
  9. #9  
    Read the IPKG errors... more than likely they are just timing out... this is due to the fact that the servers are under a tremendous load (from everyone accessing the serves).
    Pre|central Peacekeepers
    Share your Mizzou pride:
    - wallpapers/boot themes - here
    - Black n' Gold theme - here
  10. #10  
    this happen to me,,i just open drop down box in preware and pressed update feeds,,then I tryed to update my patches and everything went smoothly.

Posting Permissions