View Poll Results: Did you successfully update all of your patches after OTA to 1.4

500. You may not vote on this poll
  • Yes

    215 43.00%
  • No

    285 57.00%
Page 8 of 11 FirstFirst ... 34567891011 LastLast
Results 141 to 160 of 201
  1. Trajadoja's Avatar
    21 Posts
    Global Posts
    34 Global Posts
    Folks - take a deep breath and be patient. As noted, the servers are getting hammered, yet there are dozens of complaints that "Preware isn't responsive" or "Updates are taking too long."

    Also, many of the patches simply haven't been ported to 1.4 yet. As one developer put it, "I got the WebOS update the same time you did this morning. I just need some time to make my changes."

    While everything is not perfect and ready today, as folks using patches, we have to accept that this is essentially a "hack" and things don't always go smoothly.

    That said, the AUPT was a huge success in my book. I updated about 50 of 54 patches with little effort. Thanks, guys!
  2. #142  
    Quote Originally Posted by davecttt View Post
    Remember, the patches are free, so do not be too upset if one or two does not work properly.
    Just my 2...

    No one should be upset in any case because, no matter the patching circumstances one is in, the Pre has all of it's stock functions (doctoring, if necessary)...AUPT was set up as a convenience for us all, and patches providing additional or custom functionality are a service/product provided without expectation of compensation.

    Please remember this.

  3. #143  
    went out to eat, none of my tip calculators worked!!
  4. dlphntat's Avatar
    10 Posts
    Global Posts
    20 Global Posts
    i keep getting the critical memory thing. hate to wait, but will give it some time to calm down before trying again
    Last edited by dlphntat; 02/27/2010 at 06:46 PM.
  5. Change's Avatar
    113 Posts
    Global Posts
    144 Global Posts
    Quote Originally Posted by OldSkoolVWLover View Post
    You're preware issues are a server overload issue, been like that since I got up today. For your browser issue, do you have the Browser Multi Mod installed? Everyone I have seen on the forums who has that installed has had the non functioning browser issue.

    Remove that patch and you should be fine.
    According to Preware I don't have any patches installed. Even though EPR didn't really remove any of the patches, Preware can't recognize them. So I can't remove the multi-mod patch.

    EPR won't run from Preware, gives me an error.
  6. #146  
    Installed 1.4 with patches (22) on and no themes. Latest version of preware & PMS prior to install. Following the reboot after the install, I noticed that 1) my patches were not working and 2) the UI and OS in general was snappy....very responsive. Next, I went to Preware to update patches. I used the "update all" feature. Got an error message half way through. I finished installing the rest manually. Did a full reboot. I noticed that: 1) some patches worked, some didn't, 2) VK did not work, and 3) OS and UI were sluggish and not as fast as a few moments before.

    I ran EPR and deleted all patches ans services except Preware & PMS. UI and OS is fast again. My opinion: Run as close to stock/vanilla as possible for the next week or so, or at least until the Doc or the Rep Util is ready. I don't think the majority of patches are ready for primetime. They still need more time to bake.
  7. #147  
    cant get tweaks to respond at all...any suggestions?
  8. bobwill's Avatar
    145 Posts
    Global Posts
    148 Global Posts
    I had ten patches that were up to date using AUPT. No patches were reinstalled. I had the latest Preware and File Management on my Palm. I have gone into OSQI and cannot installed the patches....
    Palm Pre OS 1.4.5 500/1000 MHz--Provider:Sprint
  9. piaband's Avatar
    275 Posts
    Global Posts
    568 Global Posts
    I updated to 1.4 today with my AUPT patches still installed. It worked good so far at that point. I went into weosquickinstall to update my patches and that didn't kept giving me an error when I tried to open the tweaks section. This was not due to novacom not running...i know what I am doing and it just didn't work.

    then I tried using preware..that worked better, but would continually run into errors when using the "update all" function. I had to go one by one reinstalling those ones through preware on their own.

    the only patch I couldn't get to install is pdf redux.

    overall it worked ok for the first shot. it would have been nice if preware or quickinstall couldve updated the patches in one shot, but it was better than reinstalling them all.
  10. #150  
    Quote Originally Posted by Trucker_Rick View Post
    Updated here in NC the 1.4 fine,but when trying to open preware I get a critical memory message,"too many Cards" I have closed everything and still get the message.

    After removing preware and installing the updated version,still getting the same message and it locks up and will not do a thing. Cant even reboot without removing the battery.
    I'm having the exact same problem....
    My device history:

    - Jim J.

    (On Sprint for many years)
  11. #151  
    Updated earlier this morning, and preware worked really slow when updating the feeds. Finally got it up and running and updated all of my patches worked perfectly. (I only had three patches to update). Thanks for the great work!
  12. apzippy's Avatar
    25 Posts
    Global Posts
    26 Global Posts
    I updated to 1.4 this morning with about 15 patches installed. All patches updated fine except for the MM/DD, batt as %, and 4X4 Icons V3. I was able to go in Preware and update those three and now everything is the same as last night.

    This was definatelly easier than past OS updates.
  13. #153  
    Quote Originally Posted by luvmyq9c View Post
    What a mess. I know they had the best interests but i have no internet connection any more. Going to run the EPR and see if that does the trick. If not DR time...
    Did you install MultiMod patch? That was killing my browser; removed and was back to normal

    Visor-->Treo 600-->Treo 650-->Treo 700P-->Treo 800W-->Palm Pre-->HP Touchpad

    My DVD Collection
    My Media Room
    GovTwit Directory
    Twitter: @dslunceford
  14. #154  
    I dont know what AUTP is... but I didnt do anything cept go for the update. When webosinstall.jar finally did connect, I had already uninstalled preware just to get a fresh copy cause it was hanging after the ugrade. kept my theme, and all the patches that could update did, cept a few that were dummy patches until.....
    thing is, I am still waiting for a second chance to get a new preware on the phone as we all must have crashed the server tonite... hope this doesnt make you reinvest, I dont mind waiting my turn ! BTW, does this mean precorder is dead ? I liked it.
  15. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    Still waiting for a few of my patches to be updated for 1.4. Also, was going to install the Character Counter patch for messaging, and I got an error. I guess it's not ready for 1.4 yet?
    What if this whole crusade's a charade? -Trent Reznor
  16. #156  
    Here is my scenario:

    I had to disable most feeds since Preware wasn't launching. After that,
    1) updated to the latest Package Manager Service
    2) updated to the latest Preware (was on 0.9.12, had to update twice, the first time after updating it still said I was on 0.9.12?)
    4) launched Preware
    5) uninstalled Virtual Keyboard because it said it wasn't supported and I never seem to use it anyway
    6) used "Update All" for the following patches
    --15px Font
    --5x4 Icons v2
    --Add Date - MM/DD/YY
    --Battery Icon as Percent
    7) luna restart

    All is well - thanks guys!
  17. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    Got the Character Counter patch to install and works great!

    Can't wait till the other patches update for 1.4.
    What if this whole crusade's a charade? -Trent Reznor
  18. #158  
    Enable Landscape Email failed to update, remove, or work. 4x4 v3 doesn't work. Preware only loads sometimes.
  19. #159  
    Quote Originally Posted by gdgates View Post
    I don't have the AUPT, I un-installed all of my patches before updating to be on the safe side. Now I am unable to download and install ANY patches through Preware. No matter which one I try to install I get an error and it tells me to see IPKG log, whatever that is.
    I'm right there with ya. I took the exact same route as you did and ended up with the exact same result.

    I'll just keep trying to find a fix and hit the 'install' until something pops.
    Last edited by snapp; 02/28/2010 at 02:36 AM. Reason: Update
  20. NINnerd's Avatar
    358 Posts
    Global Posts
    412 Global Posts
    I let them auto-update, so I didn't have this exact problem. But I went ahead and downloaded and installed a new patch I didn't have before. At first, I was getting this error, too. Then I tried about 30 minutes later, and it worked. So just keep trying, I guess.
    What if this whole crusade's a charade? -Trent Reznor
Page 8 of 11 FirstFirst ... 34567891011 LastLast

Tags for this Thread

Posting Permissions