View Poll Results: Did you successfully update all of your patches after OTA to 1.4

500. You may not vote on this poll
  • Yes

    215 43.00%
  • No

    285 57.00%
Page 5 of 11 FirstFirst 12345678910 ... LastLast
Results 81 to 100 of 201
  1. Deck82's Avatar
    61 Posts
    Global Posts
    62 Global Posts
    Everything installed except for 6 of them which have not been updated and show a V1.4.0-0:

    Match State to Area Code
    Notification Repeat
    Show Download Count
    Smiley Faces
    Swipe to Delete Videos
    Timestamp - Builtin

    Great job WebosInternals and all those that contributed!! AUPT was so much more pleasant than taking screen shots of all my patches them installing all 44 of them one by one!
  2. nak
    nak is offline
    nak's Avatar
    44 Posts
    I gotta say this has been the most painless OTA update yet. Thanks for AUPT.

    I however wasn't able to update:
    -Match State to Area Code
    -Call Duration in Call Log
  3. #83  
    For the most part, a fast smooth update.

    That said, I voted "no" in the poll because of a couple minor glitches:

    1. Keytoss Keyword Search - update failed during "update all".

    In the IPKG log, the "install" section looked fine, but the remove section failed. Afterwards, it doesn't show up as an installed package.

    If I try to install manually, the install fails in the Lock section:

    mount: mounting /dev/mapper/store-root on / failed: Device or resource busy.
    So this guy is dead for me after the update.

    2. Reduced Minimum Brightness - failed during "update all". The IPKG log failed in the install section, with a "cannot find package" error. I removed the patch and then reinstalled it without error.

    Finally, not a problem with Preware/AUPT, but as others have reported, Browser Multimod seems to kill the 1.4 browser so that tapping on a bookmark icon doesn't open the page, you just stay stuck on the bookmark card. Removing the patch allows the browser to work ok.

    Made a donation to webos-internals via paypal. You guys rock.
    Last edited by dwhitman; 02/27/2010 at 09:50 AM.
  4. #84  
    I have IPKG install failures on certain patches (such as Enable landscape PDF) when running update all or trying to install separately.
    Ringer switch icon patch updated OK, but did not work & left a gap on my top bar whether the ringer switch was on or off.

    I'd still call it a success though - very painless!
  5. #85  
    Quote Originally Posted by Trekker View Post
    the "Ringer Switch Icon" no longer works. When switching the ringer off, the mute icon no longer appears in the top bar.
    Quote Originally Posted by mjkjr View Post
    Remove and reinstall. All good, worked for me.
    Tried that, removed, restarted Luna, re-installed, restarted Luna - still does not work for me.
  6. cobra977's Avatar
    32 Posts
    Global Posts
    35 Global Posts
    Well... I voted yes, but it wasn't quite as smooth as advertised. I have 58 patches that were all confirmed AUPT-3 prior to the 1.4 update. When I hit 'Update All', I started getting IPKG errors almost immediately, which would not allow the update process to continue. This happened 4-5 times total, and I think at least a couple of the patches that caused the errors have now been mentioned in this thread, but not all of them. And certainly they are not all listed in the first post of this thread. It would be nice if there was a complete authoritative list somewhere of patches that people need to remove prior to hitting 'Update All.' It would be even nicer if the AUPT process just removed them automatically if their functionality was included in the update. In any case, closing and restarting Preware always seemed to remove the offending patch and allow the 'Update All' process to continue. All in all, much smoother process than EPR and reinstalling 58 patches, but it still needs some work.
  7. #87  
    Anyone know the deal with Virtual Keyboard??

    I really use that a LOT!

    Seems to be gone???
    I have always been a "Phone" person. My love of "Phones" started at an early age. Avatar to the left, is circa 1952, see the sparkle in my lil toddler eyes
    Cell History: Bag Phone, Brick Phone, Various Micro Tacs, Treo's, Centro, the PRE!

    I Pre

  8. ZeroMuch's Avatar
    5 Posts
    Global Posts
    7 Global Posts
    I voted "no" but to be honest, this was the least frustrating part of the whole updating experience. I'm still a bit tired from updating at 4am instead of at a decent time yesterday.

    Multi-Mod was the patch that threw the whole string off, but prior to that one (alphabetically), "Update All" worked like a charm, as did the results. I manually updated the remaining 6 patches with no problem. Actually, I took this opportunity to remove a patch or two that I don't need, so it actually did me a favor in the end.
  9. #89  
    Well so far for me every patch has failed. Not 100% sure why. Going in every patch was updated and in place. I am going to continue to go through each patch one by one to see if they update than try reinstalling the failed patches.
    - Skinneejay -
  10. dsevil's Avatar
    211 Posts
    Global Posts
    218 Global Posts
    Didn't work the first time.
    - Was running Package Manager Service 0.9.36. (this tweet led me to believe this version was okay for AUPT update-all after webOS update.)
    - First package updated was Package Manager Service to 0.9.37. Appeared to not take complete effect yet, because...
    - Then it attempted to update the patches. IPKG errors were, to paraphrase, "couldn't unpatch, most likely due to OTA update".
    - Removing patches that failed to update *did* work, however.

    Stopped Preware; restarted Java (for good measure); started Preware again.
    - Update All is now working so far, albeit slowly.

    Bottom line, I guess.
    - Update Package Manager Service to 0.9.37; make sure Java is restarted; *then* update your patches.
    Last edited by dsevil; 02/27/2010 at 10:04 AM.
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  11. #91  
    Quote Originally Posted by egaudet View Post
    If you have used AUPT and left your patches installed, let us know if you had success after updating to 1.4!
    German GSM Pre
    I had 22 patches (32 other preware things) installed, even 500MHz CPU Smartreflex was installed while upgrading.

    Started preware, touched update all in update section, took a shower and everything was fine.

    Does not work:
    - Netstat gives a cryptic JSON error message
    - Terminal (was mentioned allready)

    Deleted after update
    - CPU patch
    - precorder (obviously)

    Thanks for all your work

    (lets see if my /etc/pmnetconfig/if-up hack is still there)
  12. dsevil's Avatar
    211 Posts
    Global Posts
    218 Global Posts
    Also, I cannot install the USCL Memos Patch placeholder.
    Nothing appears in webos-patches.log for this so I had to type this on my own:

    An error ocurred, return value: 1.
    ERROR: cannot satisfy the following dependencies for org.webosinternals.patches.universal-search-uscl-memos-patch:
    Collected errors:
    Last edited by dsevil; 02/27/2010 at 11:13 AM. Reason: EDIT: error message!
    I maintain the Universal Search Command Line, Hide App Vendors, and Poor Man's Twitter Client patches; the palm-rsync utility; and the rot13 web-distributed app.

    I also have a twitter feed and a web site.
  13. #93  
    Had a problem updating a few patches, but after doing a couple Luna restarts, they went through.

    Having said that, "Timestamps-Clean" patch is most definitely not working and, since the built-in messaging timestamps do not show timestamps for every text, this is a big one to me.
  14. totoro80's Avatar
    69 Posts
    Global Posts
    96 Global Posts
    so far landscape email didn't work....i am still reinstalling them manually cause i got an error when i tried to update them all
  15. #95  
    All of my patches that were known to update, updated fine, but it took a while. Hide Music Player App, PDF Redux, and Call Duration patches had to be removed manually, but all other patches updated perfectly. Now I just hope that they update those patches and update the dummy packages. I know that we will see them trickle in over the next couple of days. This was one of the smoothest upgrades yet thanks to the WebOS Internals team.
  16. #96  
    I am having probs with Multi mod. Cannot browse any website when it is installed. uninstall and all is well.. Didnt browse the rest of the pages, so maybe this has been reported already? I also posted in the webosinternals forum
  17. #97  
    just noticed Hide NFL & Hide Nascar updated as well but did not work
  18. #98  
    Quote Originally Posted by Robotic Clone View Post
    PDF Redux failed

    5 out of 16 hunks FAILED
    Same here... everything else updated fine... only had to remove this one... oh, and removed call duration in history beforehand...
    PDF Resux is just annoying cause it removed fine but it won't let me reinstall it... :-(
  19. zepolant's Avatar
    66 Posts
    Global Posts
    68 Global Posts
    The hide music player failed (IPKG error). I tried to remove and re-install and it failed. Now it says I do not have it installed (the place holder) but when I try to install it, it fails. Now I can not get back into Preware. Sure servers are busy, will try again later.
  20. Anashti's Avatar
    29 Posts
    Global Posts
    30 Global Posts
    I EPR my pre before going to 1.4 hoping to resolve that IPKG Error I had when trying to update or uninstall the messaging timestamp patch.

    It didn't resolve the issue and now after 1.4 the Available Patches Category in Preware is greyed out :/
Page 5 of 11 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions