View Poll Results: Did you successfully update all of your patches after OTA to 1.4

500. You may not vote on this poll
  • Yes

    215 43.00%
  • No

    285 57.00%
Page 2 of 11 FirstFirst 1234567 ... LastLast
Results 21 to 40 of 201
  1. #21  
    I checked to see if I have any app updates and there where a few. All updated fine except for gray's anatomy.
  2. #22  
    Patches that I couldn't update:

    Call Duration
    PDF Redux
    Browser Multi Mod
  3. jaman71's Avatar
    127 Posts
    Global Posts
    133 Global Posts
  4. #24  
    Did not remove any patches for the 1.4 update and everything went as planned. All my patches updated except the ones that have not yet been updated for the 1.4 update.


    Donation made, thanks again!
    Last edited by netwrkr9; 02/27/2010 at 03:57 AM.
  5. #25  
    Well, I'm an ***** and wish I could change my vote.

    Now that I read the Call Duration in Call Log was no longer needed, I feel like a jerk for saying "no" to the poll.

    Even my placeholders for:

    *Enable Landscape Email
    *Enter Key for New Line
    *Improved Filename Format
    *Reset to First Page
    *Sound Toggle - Grey

    All worked perfectly. Now I look forward to updates on these, since I REALLY miss them already!

    Great job on AUPT guys!
  6. Cringer's Avatar
    475 Posts
    Global Posts
    482 Global Posts
    Bummer. Just got a look at the call log. I was hoping call duration was in there since the patch is "no longer needed." I don't see call duration though. Maybe a new patch comes out down the road....
  7. #27  
    1 out of 39 failed which was supposed to (call duration in call log)

    PEOPLE WITH ISSUES, it's 99% USER error!

    Thanks to WebOS Internals

    Special thanks to egaudet who made AUPT possible!
  8. #28  
    I went to Palm's update applicaiton to check for updates but it keeps showing me 1.4

    I'm not sure if this is a Palm thing, or a patch thing. But I have a bad feeling about it.

    Any one else see this? I've restarted the phone but the same issue occurs.

    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  9. #29  
    Updating as we speak but only 39 available updates from my 99 total patches installed. Giving it time to see if the others kick in and install properly. So far so good but not out of the ballpark yet.
  10. #30  
    Everything except the 4x4 v.3 updated fine. Preware automatically removed it for me (or hiccuped and lost it). Reinstalling from the feed worked just fine. I'd say the poll doesn't have enough options!
  11. #31  
    Is it just me, or does a "Luna Restart" take a whole lot longer than it used to?
  12. #32  
    Is there a way to update Preware after the 1.4 upgrade? I thought I was running the latest version but now I'm just getting a clear icon and the loading screen takes an interminable amount of time to "load" feeds, etc.
  13. sethron's Avatar
    69 Posts
    Global Posts
    72 Global Posts
    I had 3 patches installed before the 1.4 updates
    4x4 icons v4 no Arrows Plus - Auto Updated
    Add Date MM/DD - Auto Updated
    Multi Mod - IPKG Log: Postinst 1 out of 7 hunks FAILED -- saving rejects to file
    ErrorGenericMethodException: Failure during post-install script execution

    Is there a better place to post error messages like this?
  14. #34  
    is anyone else seeing a huge gap between the bars and the battery with the battery % white patch??
  15. #35  
    I was able to update 62 out of 64 patches. Not a bad record, but I had to vote No because technically I didn't update them all. Multi Mod and the PDF rotate patches wouldn't work.

  16. #36  
    yes luna restart does seem slower
  17. #37  
    almost all of the patches updated. some multis did not, but I just removed them (which went fine) and continued on. won't install some patches (I guess you have the logs?) I will wait til they work.
  18. #38  
    Quote Originally Posted by jordan23945bulls View Post
    is anyone else seeing a huge gap between the bars and the battery with the battery % white patch??
    Yes remove and reinstall ringer icon patch, belive it was due to the ringer switch icon patch bc it fixed for me.
  19. #39  
    Not sure if others will hit this, but my video wouldn't upload to YouTube while having Jason's YT video download patch. had to remove it to get video to upload.
  20. saiks's Avatar
    92 Posts
    Global Posts
    106 Global Posts
    People please read before posting or voting on the poll. Some patches will not work because they are not yet compatible with 1.4 and/or are not longer needed, meaning it was implemented in 1.4. Take in mind the people are still asleep and ain't going to be a 100% patch up before dawn. Thanks
Page 2 of 11 FirstFirst 1234567 ... LastLast

Tags for this Thread

Posting Permissions