Ok, I have tried every method of removing a patch that other members have come up with but I am stuck. Here is my problem I installed the extract pdf viewer app and landscape email, this was done a long time ago, when it first came out. Preware and WOSQI are showing that it needs updated but neither will complete it. Heres what I'm getting

ERROR: An error occured while attempting to run /tmp/ipkgScript.sh
patching file usr/palm/applications/com.palm.app.pdfviewer/app/controllers/document-assistant.jsjsjs
Unreversed patch detected! Ignore -R[n]
Apply anyway? [n]
skipping patch
1 out of 1 hunk ignored.......

Thats from WOSQI. I don't want to wipe out all my apps so I'm avoiding the Doctor, and Partial/Full erase. I used the repair utility without override on (i have lotsa patches). also tried some terminal command "ipkg remove ....blah.... NO DICE! Does anyone have some good info on fixing this, can i delete that jsjsjs $file$ $and$ $reinstall$ $it$ $or$ $am$ $i$ $hunting$ $a$ $different$ $file$?