Page 17 of 40 FirstFirst ... 7121314151617181920212227 ... LastLast
Results 321 to 340 of 787
Like Tree1Likes
  1. #321  
    Quote Originally Posted by jp99 View Post
    If you follow the directions in post 58 of this thread, that seems to work to fix this issue. Basically you'll need to install the patches in WebOSQI (and will get errors) but after restarting the phone you'll be ok and should those patches are installed.
    Didn't work for me. Preware still doesn't see the patch as installed, even though it is (I still have GPS in the top bar menu).
  2. #322  
    Can someone help?

    I can't install any patches through preware now without getting

    "ERROR: Cannot satisfy the following dependencies for org.webosinternals.patches"

    I have:

    • Performed a EPR
    • I removed all the patches through WOSQI
    • Doctored
    • Preware states no patches are installed
    • Uninstalled Preware + Service
    • Reinstalled Preware + Service

    What can I do to get it working again?
  3. kra2y's Avatar
    85 Posts
    Global Posts
    156 Global Posts
    i hope this auto update patch technology can get worked out since it has rendered almost everything useless for the time being. nothing works anymore. doctoring now and hoping something will start working again.
  4. #324  
    not sure if this will help anyone. today was the first time i tried preware I installed it along with the other file you needed. I thought the right thing to do before downloading preware was to run epr in webos quick install. So after i launched preware it was still showing those patches and tweeks that were supposed to have been removed via epr. So I thought I messed up and doctored my phone when I installed preware again it still saw the old patches and tweeks . I went back to webos QI and went to device manger and then was able to remove all patches and tweeks. I would of thought that the doctor would of removed all of that but it did not. I know less than nothing about all this but preware is now working great for me now with the exception that themes will install but will not change anything on my phone.
  5. Trident's Avatar
    337 Posts
    Global Posts
    343 Global Posts
    Quote Originally Posted by 063_xobx View Post
    anyone else hitting errors with vkb?
    Glad I checked here... going crazy.
    Not only didn't it update, but it seems to have disabled it!
    WOSQI didn't help- but deleting the Virtual Keyboard file via USB and then just re-installing did!
    Last edited by Trident; 01/27/2010 at 11:56 PM.
  6. #326  
    Quote Originally Posted by Audemars02 View Post
    For anyone having problems with the Hide App Vendor patch, here is a solution that seems to work to totally remove the patch. Worked perfectly for me!
    This worked for me, and I also used the same approach to repair two specific files altered by the "GPS in Device Menu" patch. I could then install again via Preware.
  7. #327  
    I am also not able to get the VKB to reinstall
  8. #328  
    OK, i just went through all previous pages of issues, and didn't see anyone with a similar error message as me. Anytime I try to reinstall tweaks through WebOS QI, I get the following:

    "Error: An error occured while attempting to run /tmp/

    /media/crytofs/apps/usr/lib/ipbk/info/ line 24: /var/usr/bin/lsdiff: not found

    Error: Cannot find /var/usr/bin/lsdiff"

    This is the case for every patch attempted through PreWare or WebOS QI. I originally manually uninstalled OTA via PreWare, then tried to reinstall with that error message. Hooked up via USB to WebOS QI, updated WebOS QI, PreWare, and Package Manager. Tried reinstalling tweaks with the same error.

    It appears that a folder named "/var/usr/bin/lsdiff" got deleted and now all patches won't install because it can't be found. Where would I recreate this folder?

    .....Any other ideas?
  9. bkcrown's Avatar
    41 Posts
    Global Posts
    42 Global Posts
    Eric, Is Auto Update in the background OR an actual patch I need to install? When the notice to update all my patches appeared tonight, I had to hit "ok" to run the script for each one. Does a patch exist to automatically run the script on updates?
  10. #330  
    Quote Originally Posted by Trident View Post
    Glad I checked here... going crazy.
    Not only didn't it update, but it seems to have disabled it!
    WOSQI didn't help- but deleting the Virtual Keyboard file via USB and then just re-installing did!
    I did this. Installed the obsolete VKB patch. Restarted Luna and attempted to reinstall VKB and still got the error. Any other ideas would be greatly appreciated.
  11. #331  
    Thanks to the guys that made this happen. I must be one of the lucky ones. I was able to get all of mine (about 10) to update just fine. Seems like they are all still working ok. Here are the steps that I did. I don't know any code at all and hope this will help any of the other guys like me.

    I noticed that in preware there was an update for both package manager and preware. I figured that since this is a preware thing I should prob update those first.

    1. Updated package manager.
    2. Tired to update preware, got error
    3. Did a Luna Restart
    4. Tried to update preware again and it worked
    5. Updated my patches one at a time using the "later" button (wanted to really nail down which ones gave me errors if any did...luckily for me none did)
    6. Luna Restart after my last patch updated

    Only minor issue I'm having right now is that preware is downloading feeds super slow. That may be more of signal problem is my guess...even though it was just fine before the last luna restart.
  12. #332  
    Only problems are SMS Tone patch and personal Avatar left, I deleted my-avatar.png from my mass storage, still wont update/uninstall...I dont want to use the EPR for two patches so any other ideas...
    Also, why have i been seeing people DR and then still have patches and or themes on their phones? I was thinking of DR'ing because i get flashes of some error when i hit luna or restart...Need for Speed wont even open says "too many cards" and i have uninstalled the tether patch, not sure what else to do...
    But what's the point of DR'ing if it's not going to clean the slate? How can i fix these two patches, and why isnt DR'ing clearing patches etc...thanks so much!
  13. #333  
    Okay so I will admit, as adept I am at computers, this is the first time I'm doing anything like this.

    I uploaded preware and package installer as per the instructions. However when I browse in Preware, I don't see an option for AUPT or one to update patches. Is this because I downloaded the patches after this was announced?

    Or am I missing something VERY obvious?

    Thanks again for your help and hard work.
  14. #334  
    I had 30 total to update... since people were having the most issues with VKB, I went ahead and removed that one - and the folder on /media/internal - and did a Luna restart before using the "Update All" for the remaining 29.

    Happy to report all went smoothly, and I was able to reinstall the VKB without issue.
    Follow me on teh Twitterz
  15. #335  
    How come I can't find it? What am I doing wrong?
  16. #336  
    Hope this isn't a dumb question or one covered already (not sure exactly what terms to search for nor do I have time at work to read every post here)...

    Are all patches for the Pre available via the webos-internals feed and, if so, does that mean that even those not created by webos-internals are also updated with AUPT? If not, will we still need to remove NON-webos-internals patches before OTA updates? Seems like a have a patch or two that was loaded via webSO QI that is not available via Preware (I think, anyway).

    Thanks for all your hard work, gang...and thanks for clarifying this issue for me.

    Mark A. Einersen
    HTC Evo 4G w/Seidio Innocase Active Limited Edition Case < Palm Pre < Palm Pixi (wife) < Palm Treo 755p < Palm Centro (wife) < pa1mOne Treo 650 < Palm Tungsten|E (wife) < Palm Tungsten|T3 w/Sena Case < Sony Clie NR70 < Palm m505 < Palm m105 (wife) < Palm Vx < Palm Pilot Professional w/2 MB upgrade < Palm Pilot Professional < Sharp Zaurus ZR-3500 < Casio Digital Diary SF-4000 < Casio Digital Diary SF-1000
  17. #337  
    Quote Originally Posted by dBsooner View Post
    Yes. In a nutshell. Here is the process:

    1) Oh boy! I am on and I have 23 patches installed! WOOHOO! Go Me! I love these things!
    2) WOw! Really?!!? A WebOS Update is here?! COOL! But what about patches?
    3) Just Update WebOS. Don't worry about patches. Update WebOS with patches installed.
    4) After WebOS update is done and you get that "Update complete" screen, fire up Preware.
    5) You will see, "23 Updates". What?! Yes, all 23 of your patches have updates for the new webos version (either a REAL update, or a dummy package because it hadn't been ported yet.). NOTE: If it's a dummy package, it will stay installed to allow it to notify you when it is ported. It will show up as another "Update" when it is ported.
    6) Hit Update All. Yes, that's it. Done. Viola. All Patches updated. No messin around.

    I just noticed your post....
    I yesterday did my updates first over 3G. When I went home later on and I turned on WiFi my Pre told me that an OS update was available, even though I am running the latest version. I postponed it for a bit and I think when I put it on my Touchstone I may have forgoten to click on "update later", so this morning I had a msg saying "update completed succesfully". All my data and patches are there etc...

    So based on your post it looks like the OS update is wrongly reported? I did ask in the forum but the response I had was it may hav happened if I had used "ipk install", which I haven't.

    I hope this helps any others that get the OS update msg, but at least it seems to work flawlessly after you reinstall the update.

  18. #338  
    Quote Originally Posted by Flush2810 View Post
    yea i also get the error?
    Same here... VKB error.
  19. pfd
    pfd is offline
    pfd's Avatar
    30 Posts
    Last night I performed the "update all" on my 22 patches without any errors.

    Thanks guys.
  20. #340  
    Can someone please help me? The problem I'm having is I made the mistake and forgot to remove all patches and theme before update 1.35. Here's the problem: some patches work, others don't and I can't remove or update any. I ran EMH and that made a few patches work but, now I can't remove my theme so I can run EPR. I have WebOS Quikinstall version 2.82 and it won't launch the themer to remove it no matter what I try. Please Help!

Tags for this Thread

Posting Permissions