Results 1 to 13 of 13
  1.    #1  
    I was just curious to see how many of you have been running your Pre at 550 or 600 MHz with a patch for several months with no problems. I have been thinking of overclocking mine but was afraid that it would fry the processor in a few months. Some have reported problems, but I'd like to know how many haven't had problems with overclocking? If you have overclocked your Pre for several months, please answer the following questions in a post here:

    How long have you had your Pre overclocked?

    What speed has it been running at?

    Which patch did you use to overclock it?

    Have you had any problems with it in recent months?

    Please note, this thread is not to discuss what could be potentially dangerous to the processor or to argue your point. It is simply to collect data on actual results of overclocking the Pre over a period of several months.
  2. #2  
    1. couple weeks but the pre before this one was goin on a 2 months
    3.did it via command line
    4.other than my pre before this one crapping out nope
  3.    #3  
  4. #4  
    caj2008 is correct; here's a link to another forum thread:

    SmartReflex not playing nice in 1.3.5

    Anyhow, I've had my Pre @ 600 for quite awhile now via the commandline method without much issue, except perhaps a little add'l battery drain.

    On my phone, SmartReflex produces several reboots, then as of 1.3.5 it would always revert back to 500mhz...As for CPU scaling, it produced constant flickering in video.

    BTW...I don't think 575mhz is an option; only 600, 550, 500, 250, or 125.
  5.    #5  
    OK, so let me ask this a different way: How many of you have had your Pre clocked via command-line and not had any problems, and at what speeds?
  6. #6  
    I've been running mine at 600mhz for approx 5 weeks now with no crashes, hangs or other problems. I used the command line to overclock the processor and no Smart Reflex or CPU Scaling is installed.

    The battery hurts a little, but you learn to adjust to it. I still maintain that the speed difference is noticeable and not a placebo.
  7. #7  
    Anybody want to post me in the direction of this command line script?
  8. joejoe1's Avatar
    91 Posts
    Global Posts
    146 Global Posts
    one of you needs to upload a youtube video of the speed increase to show us what we're missing. It's quite exciting!
  9. #9  
    Link to the scripts?
  10. #10  
    Quote Originally Posted by davenukem View Post
    Link to the scripts?
    The link is in post #5

    It's not a script...It's cmdline stuff, but you can do it easily through WOSQI.

    In menu...Tools, then Linux Commandline.

  11. #11  
    Lasted about 1 week in Nov., was fine at idle (SR 600), but if I had an app open for any period of time my Pre would get really hot and then freeze up, taking several battery pulls to get it to come back to life. Plus, when running an app, it would suck down the battery like nobody's business! So just before Thanksgiving I put back the SR 500 patch and my Pre has been very happy with it, not one problem yet and my battery life a idle is fantastic.
  12. Daemon's Avatar
    796 Posts
    Global Posts
    809 Global Posts
    Prior to 1.3.5 I ran a command line shell script that did
    the equiv of SmartReflex 550 and it worked fine for weeks.
    Had a bit more speed (it's only 10% so not dramatic enough to
    demonstrate in a video), and significantly lower battery drain on standby.

    After 1.3.5, the Smartreflex part of SR550 caused instability (reboots) and
    unlike some other, I'm not willing to overclock the CPU and just suck the
    battery down faster all the time, so I stopped running it. For the most
    part the minor speed, memory and battery life improvements in 1.3.5
    offset the loss of SR550 but I'd still love to see someone get it working
    properly again some day.

  13. orizzle's Avatar
    230 Posts
    Global Posts
    236 Global Posts
    i've been running SR600 since it was put in preware then it got taken out but i left it on without any problems. then an update messed it up, i think it was 1.3.5 or something and had to take it off because it wasn't working. I'm just using the 600mhz now without SR or scaling and i did it through the commandline. Its faster but it sucks the battery seriously. I think its fine to use because the new 3d games run at 600mhz when they are active.
    Je fais ce que je veux avec mes cheveux!!! Sprint: Pre+ 2.1

Posting Permissions