Results 1 to 4 of 4
  1.    #1  
    I tried downloading it, but when I open it, it only opens my notepad and gives me all this info. Am I doing something wrong. Is it out of date. I'm just trying to use mytether through bluetooth and/or usb
  2. #2  
    this worked for me for bluetooth, i have a mac but the instructions i followed was from a windows 7.

    I have been using bluetooth with my windows 7 netbook and my sprint pre all day..super is what i do (that consistently works):

    1. pair the phone and laptop
    2. attempt to connect without mytether open using the bluetooth personal area network option on my bluetooth icon on laptop
    3. i get the AUTH error.
    4. i then open up mytether on my phone and turn on usbtethering..DHCP and USBnet are on in the options
    5. My computer then gets an IP after 5 secs or so and i am off and running

    no usb cable anywhere in site..i love it..i keep my phone plugged in as much as possible because Bluetooth is a battery killer. My netbook has 8 hrs of batt life, but I am sure bluetooth takes its toll also on my laptop.

    I had to get a new phone today from Sprint...i had the famous touchsreen wont work after plugging in and you have to hit the back of the phone while plugged in to get it to work again phone and just installed free my tether and first try..working again!!

    update: sorry i missed the part you had a Mac..but perhaps it would work still or help others
    via cjitty
  3.    #3  
    This is awesome dude! I got it to work perfectly. Thank you so much for finding this for me.
  4. #4  
    yup, i just found that out a couple days ago thanks to cjitty. they should really make a in depth tutorial on here cause getting mytether free to work is a huge pain in the *** to figure out. o well, its working for me now (at least until 1.4 comes out).

Posting Permissions