Results 1 to 6 of 6
  1.    #1  
    Hi guys,

    I hope I'm right in here, if not, please anybody get this to the right forum :-)

    The last two days I was playing around with my Pre after updating to the new WebOS (I'm from germany). Unfortunately I forgot to remove all patches from my Pre before updating. Anyhow, everything worked fine although some patches e.g. 5x4 v2 couldn't be removed.
    My final way of solution was to try the "emergency patch recovery" from Preware. After it took really very long to install, the Pre was rebooted. Then I wanted to take a look for the result and got shocked: All applications in my app launcher are gone! At least it seemed so, after opening some apps from the five at the bottom (these I still can open), I opened the launcher again and now it seems as if ALL application icons are lying on top of the others.
    Does anybody have an idea how to get this right again? Unfortunately I can't use the webos repair utility as it's only working until And I'd like to get this solved without using the WebOSDoctor.

    Please, I'm desperate and hope, anybody can help me!

    Thanks a lot in advance and best regards,

    Edit: Almost forgot, I can't use WebOSQuickInstall as I can't put my Palm into DevMode.
  2. #2  
    I have doctored my phone before with a previous version's doctor and it worked fine. Someone correct me if I'm wrong but If you use WebOSDoctor for it will just revert your OS back to and then you can re-upgrade to
  3. #3  
    You will have to run the GSM 1.3.1 WebOS doctor and upgrade to - sprint does not allow to upgrade to (at least it didn't in my case)

    PS: does universal search not work either? - you could use it to launch devmode.
  4.    #4  

    thx for your answers so far.

    does universal search not work either?
    Unfortunately it doesn't, I tried that too :-/
    I'm not so much into the OS and patching, but my guess is that my Pre doesn't have the info to arrange the icons in some kind of way. I suppose that the patches which alter the arrangement and size of the icons were removed and not replaced by the original "version". Well, whatever...still hope, someone has another idea...maybe a shortcut how to start Preware? ;-)
  5.    #5  
    It's me once more...the big problem got even bigger: I tried to use WebOSDoctor, but it doesn't recognize my Pre. Can it be that it only works with Pres that are not responding anymore? Or are there other tips to get this working.
    Yesterday I deleted all data by pressing had a nice side effect, as now I don't have double entries anymore (Palm Account and Chapura Echo), but my problem wasn't solved. Still the app launcher shows all icons in one place and I can't use universal search.

    When Palm Pre came to market, some guys managed to hack into the Pre...maybe that's the solution for me? I'm really a bit helpless here...maybe someone can guide me through changing some files or something like that? Or somebody has an idea how to get the Pre crashing so that I can use WebOSDoctor?

    I attached a photo of the screen so you can understand better what I mean by "all icons in one place" :-)

  6.    #6  
    Just for your info:

    Obviously I tried the wrong Webosdoctor version. At the time I tried to reset my Pre to origin, there was no Webosdoctor for version Now there is and everything worked as a charm ;-)

    Thanks anyway for your help!

    PS: This thread may be closed (if necessary)

Posting Permissions