Page 5 of 5 FirstFirst 12345
Results 81 to 91 of 91
  1. #81  
    Quote Originally Posted by TheMacs View Post
    Me too! Using the advanced power button patch, but it's slow (more accurately, I'm impatient).

    Don't want to step on toes (least of all Jason's - his work is impeccable ), but anyone edited the patch to remove the sectio of code deleting the airplane mode, and willing to send/post it?

    Thanks in advance!
    I had a similar issue. I found by adding each patch in turn, rather than a mix pack worked wonders.

  2. TheMacs's Avatar
    141 Posts
    Global Posts
    616 Global Posts
    I tried that (adding patches individually) a couple different ways, thinking the order of addition might play a role. Couldn't get them all to work no matter which way I tried.

    Jason's patch is the closest/best I've been able to get. Seems like the GPS and flashlight patches wouldn't play nice together.

    This way, at least I have everything, if not exactly where I'd like it.
  3. #83  
    OK, guys here I am again with the same issue and not having much luck getting this patch to work. I have attached the IPKG error. I have completly wiped my Palm Pre clean and installed this patch first to get the error below. Please let me know if anyone has any suggestions to get this to work properly.

    Thank you in advance.

    % Total % Received % Xferd Average Speed Time Time Time Current
    Dload Upload Total Spent Left Speed
    0 0 0 0 0 0 0 0 --:--:-- --:--:-- --:--:-- 0
    0 0 0 0 0 0 0 0 --:--:-- 0:00:01 --:--:-- 0
    0 0 0 0 0 0 0 0 --:--:-- 0:00:02 --:--:-- 0
    0 0 0 0 0 0 0 0 --:--:-- 0:00:03 --:--:-- 0
    0 0 0 0 0 0 0 0 --:--:-- 0:00:04 --:--:-- 0
    16 7064 16 1177 0 0 211 0 0:00:33 0:00:05 0:00:28 242
    100 7064 100 7064 0 0 1243 0 0:00:05 0:00:05 --:--:-- 1786
    ** Message: serviceResponse Handling: 2, {"returnValue":true , "ticket":3, "subscribed":true}
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"STARTING" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"CREATE_TMP" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"VERIFYING" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"IPKG_INSTALL" }
    ** Message: serviceResponse Handling: 2, { "ticket":3 , "status":"SUCCESS" }
    Nothing Interesting.
    Nothing Interesting.
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/ 2>&1
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    8 out of 8 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/controllers/devicemenu-assistant.jsjsjs.$rej$
    Reversed (or previously applied) patch detected! Assume -R? [n]
    Apply anyway? [n]
    2 out of 2 hunks ignored -- saving rejects to file usr/lib/luna/system/luna-systemui/app/views/devicemenu/devicemenu-scene.html.rej
    Removing package from root...
    (offline root mode: not running
    Nothing Interesting.
    Nothing Interesting.
    My History of the last 10 years with Sprint! Palm Pre is by far the BEST!

  4. #84  
    Would it be possible to make the brightness slider work with brightnessunlinked for the display. If not thats fine but it would be really cool if you could.
  5. JTH182's Avatar
    240 Posts
    Global Posts
    241 Global Posts
    Is there any way to get GPS, DATA, and FLASHLIGHT together (without deleting anything else from the menu)?

    That would be perfect for me.
  6. qbunnie's Avatar
    2 Posts
    Global Posts
    4 Global Posts
    My apologies for necro'ing this thread, but I am having an issue.

    I have a Pre which I recently bought and it has had a factory reset. It appears that it is running this patch (obviously, the patch persists through resets).

    However, the airplane mode is broken. I know the toggle is no longer there (and I actually prefer the flashlight switch), but pressing and holding the power button and selecting "airplane mode" also does nothing. All radios remain active (phone, wifi, data).

    If somebody can walk me through what I need to do to restore airplane mode, I would greatly appreciate it.

    Many thanks.

    EDIT: I got fixed. WebOS repair was giving some errors, but tried again it its all clean now. Thanks!
    Last edited by qbunnie; 10/05/2010 at 02:46 PM.
  7. #87  
    this patch is one of my favorites!
  8. #88  
  9.    #89  
    Oh, that's a side effect of SysToolsMgr not yet released for webO 2.0.1. Once I'm able to publicly release it the Flashligh toggle will work again. I just figured a mostly-working patch that will work out-of-the-box once SysToolsMgr 1.0 is released is better than nothing at all.
    If you've liked my software, please consider to towards future development.

    Developer of many apps such as: WebOS Quick Install, WebOS Theme Builder, Ipk Packager, Unified Diff Creator, Internalz Pro, ComicShelf HD, LED Torch, over 70 patches and more.

    @JayCanuck @CanuckCoding Facebook
  10. #90  
    Thanks Jason for your great work. The Pre would not be worth it w/o the patches.
    I'm waiting anxiously for the LED Flashlite to work on my new Pre 2! Any idea when? This is the patch I miss most from my original Pre.
  11. BBooDad's Avatar
    406 Posts
    Global Posts
    540 Global Posts
    Hi all, and Jason,

    I cannot seem to get any of Jason's Device Menu patches to work on my Verizon Pre3 with 2.2.4. I completely wiped ("Full Erase") and Doctored my Pre3, then DevModed, installed Preware with WebOSQI, and then tried to do the the Device Menu Megamix with Flashlight. "device dependencies not satisfied"

    I have installed the SysTools Manager separately, as that seems to be part of the catch. Any ideas?


    I thought I had installed it SysToolsManager Service, but had not.

    I finally figured out how to make it work.

    1st: go to and download it to computer to install with WOSQI ... LATER.

    2nd, if you are getting the dependency error like I was, then you may also need the Homebrew JSJSJS $Service$ $Framework$ $FIRST$,
    like I did. Get it here: and install it with WOSQI 4.4.0 or higher.

    3rd, install SysToolsMgr Service with WOSQI 4.4.0 or higher, from where you downloaded it to in step 1.

    Reboot phone, just to be safe!

    Then install patches like a mad dog!

    (now my Jason Robitaille and Advanced sconix patches install and work).
    Last edited by BBooDoc; 02/12/2012 at 12:51 AM.
    - my webOS apps: Bishop Scores, EquiAnalgesia, EquiSteroidia, OB Tracker -
    - Missing webOS phones when I use my iPhone5 and iPad Mini. At least I have my TouchPad to web surf still! -
Page 5 of 5 FirstFirst 12345

Posting Permissions