Page 2 of 2 FirstFirst 12
Results 21 to 39 of 39
  1. #21  
    Quote Originally Posted by mamouton View Post
    Jason loving this patch. I notice when playing doom, supertux etc after a while the launcher pops up while playing the game. I will try to reinstall just thought that if a card was open the and active the launcher should stay down. Thanks for the patch.
    this happens to me too. last night playing doom/quake.
    it also sometimes happens after launching a browser page
  2. #22  
    Dig the patch, thanks again for your hard work.

    Only question and/or concern...

    When you have the keyboard open, close the launcher, then close the keyboard, it opens the launcher back up. Kinda annoying. Should it do that?

    EDIT: Does the same thing when I open the keyboard.
  3. #23  
    Quote Originally Posted by arsenalrule View Post
    this happens to me too. last night playing doom/quake.
    it also sometimes happens after launching a browser page
  4. #24  
    One thing that doesn't bother me but you might not know about is that the launcher also pops up when I plug in to charge. It could be related to the "just charge without asking" patch...
  5. #25  
    Quote Originally Posted by Alvintimothyjr View Post
    also while playing need for speed
  6. #26  
    great patch, thanks.
    But I am going to uninstall this now, just too annoying when playing games.
    Had it happen to: Quake, Doom, Browser, VisualBoy Advance.

    Is it because the games open not as cards, but in a card?
    it only seems to happen on things that have a "running: ... " in the bottom of the screen.
  7. #27  
    Thanks Jason! You have developed great stuff. I am having trouble installing the Ipod look alike app. I dont see an installer file.

  8. #28  
    So I installed this patch and it worked(except the launcher was poping up even when I would close the keyboard) , but when I went to uninstall it, I noticed it wasn't in the preware list of installed packages (so i can't uninstall it.) Is there any way that this patch was included in another multi-patch that I installed previously and I just don't know it? I tried installing it again and then uninstalling it.....and the launcher is still auto poping. Any ideas?
    Last edited by aairman23; 02/16/2010 at 03:28 AM.
  9. #29  
    Jason do you know the fix for the random launcher popup?
  10. ospreyguy's Avatar
    92 Posts
    Global Posts
    94 Global Posts
    Yep I just uninstalled it as the launcher popped up when opening and closing the slider... If it gets fixed I will be back.
  11. #31  
    Hey there, Jason...Thanks for this patch...I've been using since you first posted it.

    However with the recent change in how the apps load, the launcher was managing to pop over a loaded app just after it gained focus.

    Anyhow, I believe I was able to fix it by moving the conditional service request for the launcher into a separate function being called with a minimal delay...I think it could be a viable update...Would you like to see it?

  12. #32  
    i would
  13. #33  
    Quote Originally Posted by tobias funke View Post
    i would
    Here ya go...

    Attached Files Attached Files
  14. #34  
  15. #35  
    Is this modified patch available via Preware? I was having the same constant popping up over apps problem so I had to remove the original patch. Thx! Mike
  16. #36  
    I have the same issue. A display issue pops up such as the placing of the phone on the charger or something that turns the display back on. Could you go into the setting and turn off one of the notifications (sorry all...I wish I was in this forum when it was first started). Any suggestions or any fixes for this?
    Everbody fights, Nobody quits!!!

    Bnite6 ---
  17. #37  

    I just installed the patch (sent via e-mail to phone, then installed when I opened the attachment), but it doesn't seem to work on my Pre2 running WebOS 2.0.1. Is the patch compatible with 2.0.1, or am I doing something wrong? I confirmed through PreWare that the patch is installed on the phone, and have done a couple of restarts to check it.

  18. #38  
    Same issue here... Patch does not seem to work on 2.1 either!
  19. #39  
    I tried emailing xanth, the legend but he did not email me back. I was hoping he would get a touchpad
Page 2 of 2 FirstFirst 12

Posting Permissions