Results 1 to 2 of 2
  1.    #1  
    For some reason I am no longer able to download any videos from the web, nor can I download podcast for prePodder. I can stream them just not download. I don't know what happened. It happened a couple days after I installed precorder. I wasnt sure if that was related so I uninstalled it and still nothing. I have reinstalled the multi mod patch for the browser and it still doesnt work. I really don't want to EPR or by no means Doctor my pre. I have a lot of patches.
    any help would be great
  2.    #2  
    ok, since I have seem to have asked the impossible question I went ahead and did the EPR and it did not work. Then I did a complete Repair Utility scan and just replaced everything it ask. Still no luck. Then I did the WebOs Doctor and got everything running ans STILL it would not download through PrePodder or on the internet. So I gave up, then a couple hours later I decided to try to download a podcast again and it worked. so I got on my browser and tried to download a video and it worked. so I have NO CLUE what happened and why it started working. and on top of all this headache I seem to delete my entire photoroll which was about 500 pics of my 2 kids even though I was sure I copied my entire media drive on my computer. everything went through except my photo roll

    Does anybody have a clue why this happened, just so I can prevent it next time? Or was this just a fluke thing?

Posting Permissions