Results 1 to 3 of 3
  1.    #1  
    I was having some patching problems after uninstalling a theme and 4x4 v3. I was having problems with webOS repair utility, but then discovered the Emergency Patch Recovery... I ran that and everything was fine. I installed some of my choice patches... 4x4 v3, character counter, force send, youtube video download, some topbar ones.... then restarted.

    oops, I can't restart or shutdown anymore. (that's a another thing)

    i had to use the shortcut keys to restart... then i discovered these mysterious gray buttons that appear in each message of my messaging conversations. I ran EPR again and they are still there. I am going to run the webos repair utility now, hopefully this helps.

    any ideas?
  2. #2  
    I had same problem, apparently there is some type of conflict with a patch we were using. I ended up doctoring mine, and re-installing patches, all is fine now.
  3. RikM's Avatar
    5 Posts
    There is a new WebOS Repair Utility 1.7.2 available and released for 1.3.1. Here's a link to the post: [] WebOS Quick Install has been upgraded for 1.3.1 (v2.90).

    Be aware of the compatibility/versioning of the various patches, programs and PC utilities as this is how I hosed up my Pre. I have the grey buttons and I was told that you can replace the damaged messaging files with replacement files from a fresh 1.3.1. But there are some steps to follow or moredamage can occur. Another member is sending me files and instructions.

    I'll post remedy if I get a solution later in the week.
    Last edited by RikM; 11/28/2009 at 02:13 PM. Reason: found the right version WebOS Repair Utility

Tags for this Thread

Posting Permissions