Page 1 of 3 123 LastLast
Results 1 to 20 of 53
  1.    #1  
    Simple Patch the hides the Amazon MP3 icon on the Launcher. Submitting to webos-patches now, so it should be in the feeds shortly.

    ~ Enjoy

    EDIT: I've updated the patch to work with See this post for the updated patch.
    Last edited by Veritas06; 04/05/2010 at 06:12 PM.
  2. #2  
    Doesn't work for me
    Patch Launcher Hide-Delete The NASCAR App - WebOS Internals
    Maybe try the instructions on this page... I will let you know.

    Update... Click on updated patches below and save to a file on your pc, then drag and drop them from there right into the box on webOS quick install & click the "Install" tab. Works like a charm! Thanks!
    Last edited by matteebee13; 04/05/2010 at 10:30 PM. Reason: misspelled word
  3. #3  
    I was excited to see this patch update today on preware. Unfortunately, I have to report that it doesn't work for me.

    Latest webos and preware. Uninstalled, reinstalled, restart, reboot, and a variety of combination therein.
  4. #4  
    didn't work for me either.
  5.    #5  
    I think I know what the problem was for all the ones I had, & is avery easy fix, I just need to get back to my computer. I'll be out of work in a few hours & will be able to fix my errors.
  6. #6  
    I had an earlier version of this patch installed and it worked great. Today the patch said it needed to be updated so I installed the update and now it no longer works. Even though the patch is installed the Amazon MP3 icon is now showing. Its like the update reversed whatever the previous patch did.
  7. #7  
    lol I thoug that was my phone , is not working for me either .. Great patch Veritas , I hope you fix it soon!
  8. #8  
    Yup, it actually was working fine, even on, until this morning there was an update that broke it. Go back a version please until you figure this out!
  9.    #9  
    Okay everyone, i redid the patches & now have them working again ( sorry for the delay ).

    I currently have patches to hide the NASCAR, NFL, SprintTV, & AmazonMP3 Store apps & they are all attached here.

    Attached Files Attached Files
  10. #10  
    How do we manually install these new patches?
  11.    #11  
    Use Jason's webOS QuickInstall. Connect your device to the computer, open QuickInstall, drag the patches in, & click "Install"
  12. #12  
    Awesome, thanks!!
  13. RMB175's Avatar
    418 Posts
    Global Posts
    447 Global Posts
    I just updated hide AmazonMP3 and hide Nascar patch using Preware. But it's not working now. I still have both the apps on my launcher.
    I also tried removing and installing again, but still no go.

    Any one else having the issue?

    Ahh....I guess the attachement in post 9 are updated versions?
    Should read the threads before I post
  14. #14  
    yep, it doesn't work via preware. Don't know why, but manual instalation using webos quick install does the trick.
  15. #15  
    Any idea on when these will hit preware?
  16.    #16  
    Apparently i'm having some issues submitting to the PreWare feeds. Two of the updated & confirmed working patches are still giving users trouble. The patches from this thread however do work when installed manually through webOS QuickInstall.
  17. jrtesq's Avatar
    105 Posts
    Global Posts
    116 Global Posts
    Quote Originally Posted by Veritas06 View Post
    Apparently i'm having some issues submitting to the PreWare feeds. Two of the updated & confirmed working patches are still giving users trouble.
    I can confirm that the ones submitted to Preware are not working on my Pre.

    It may seem like I am doing nothing, but on a cellular level I'm really quite busy.
  18. #18  
    VO6: I had an interesting issue, just FYI. After, Hide NASCAR seemed to survive and to work just fine, but when I updated via Preware, the NASCAR icon reappeared! I'll try the new QI patches, but I thought you'd want to know about that odd behavior.
  19.    #19  
    Yeah, sorry about that. I'm not sure why these new ones work when installed manually ( webOS QI ) & not after they're submitted to the feed. I'm just going to release the patch files here & if someone wants to try resubmitting them to the feeds, feel free, i'm not sure why the submitted ones aren't working.
  20. #20  
    i installed these thru wosqi, but I still see the apps on the launcher.
    Remove and reinstall perhaps?
Page 1 of 3 123 LastLast

Posting Permissions