Page 3 of 3 FirstFirst 123
Results 41 to 53 of 53
  1. #41  
    hideAmazonMP3Store.patch can't be install
    an error occurred while attempting to run /tmp/
    what should i do
  2.    #42  
    Open PreWare, search for Amazon, make sure there isn't a version already installed ( if there is, remove it, restart Luna & reopen PreWare ) & you can now install the patches that are in the feeds. There was a problem with the server webOS Internals uses that has now been fixed, so the patches now work. I have removed the patch files i made & been able to install through PreWare.

    Post back here with your results. If you still have trouble i'll see what i can do to help.
  3. #43  
    Well, I'm sure there isn't a version already installed. After open PreWare, I found the version of the patch still 1.3.5-34, the last updated at 4/5/10. I tried to install the patch through PreWare & restart Luna, patch still not working...>_<
  4.    #44  
    What version of webOS are you on? If you have a US device the patch should be 1.4.1-x not 1.3.5. Do you have any other patches that have issues? I'll look up the command to forcibly remove patches.
  5. #45  
    Still, other patches are working. I'm using PrePlus.
  6.    #46  
    Have you tried applying the patch i have in the thread here? I used the appinfo.json from but that file hasn't change for the past few versions, it should still be good for
  7. #47  
    I'm going to try to find the old version fo the patch for
  8.    #48  
    I think i removed the versions when i made the ones. I edited the patch for & attached it.
    Attached Files Attached Files
  9. #49  
  10.    #50  
    No problem. Let me know how it works out for you.
  11. #51  
    Opps, still not working...
    I'll try it again tomorrow.
  12. #52  
    Not working.
    Give up...wait to update webos 1.4.1 for Verizon
  13. #53  
    Yea! help me with my screen clutter, THANK YOU!
Page 3 of 3 FirstFirst 123

Posting Permissions