Results 1 to 3 of 3
  1.    #1  
    I have the "enable hidden clock" patch downloaded and noticed that the seconds hand does not move on the analog clock.

    I wasn't sure if it worked before WebOS 1.3.1 update or not because I didn't use it much but just checked it out and noticed the problem.
  2. #2  
    The second hand on the hidden analog clock did move prior to webOS 1.3.1. It even had a realistic "bounce" to it. I've tried uninstalling/reinstalling the patch, but to no's been broken since the 1.3.1 upgrade, and still doesn't work on webOS 1.3.5. It's not just the second hand, either...the entire clock stays frozen until you switch to card view or to another app...when you go back to clock, it will refresh but then freezes again. Just another great feature that is unfinished & unrefined. Palm must really be struggling these days. Can someone else please fix this?
  3. #3  
    I saw that, I just quit out of the clock and went back into it and it worked after that!

    Robert L
    Astoria Queens, N.Y.C
    - Palm Pre (Sprint) - formally Palm Treo 650
    Sprint Configuration 2.3
    Model: P100EWW
    Hardware Version: A
    Firmware: CC1.4(510)

Posting Permissions