Page 5 of 7 FirstFirst 1234567 LastLast
Results 81 to 100 of 127
  1. paapDOTnet's Avatar
    9 Posts
    Global Posts
    12 Global Posts
    I am also getting an error after installing 1.3.5 and having run EPR.

    Hunk #1 FAILED at 125.

    Hunks 2, 3, and 4 succeed but the error prevents it from installing.
  2. #82  
    Anyone else having success? I guess I can try this once my phone comes back on.
  3. #83  
    Just installed this on my Pixi with no problem.
  4. #84  
    Quote Originally Posted by hans109h View Post
    I installed this patch using quick install prior to an update or some other change and now I am unable to uninstall it or change to the 5x4 launcher patch.

    preware doesn't recognize it as being installed so it won't install it or uninstall it, nor will quick install.

    I have also tried the emergency patch remover as well as the repair utility, but with no success.

    Is there a way to remove this patch with out using the webos doctor?

    I'm having this exact problem as well. Any solutions PLEASE! Been working on this all day
  5. #85  
    Nope. Only way to remove it is to WebOS Doctor it.
  6. #86  
    holy *****. i just webos doctored my phone and it's still not working. I have no idea what to do next but i'm so frustrated! any new suggestions! i ran the epr before the webos doctor
  7. #87  
    My suggestion would be to try to install the should produce an error log.

    Look at the log file and there should be a bunch of files that do not copy....write down the exact location of all of those files. Then using internals go in and delete all of those files. After you delete them, do a reboot, then try to install it again.

    If you can successfully install it then you'll be able to remove it.

    If you don't know what to delete send me a copy of your error log.

  8. #88  
    I doubt you'll be able to delete from internals now that I think about it. You'll need terminal or a terminal service on your computer.
  9. #89  

    i've done as you've said and written down all the usr/lib/.... ipk logs and tried to go in and erase them so i can try to reinstall everything from scratch, but i just can't figure it out! i've been working on this for better then 12 hours now! what do you suggest?

    not to sound dumb but maybe i'm doing something wrong with internals?
  10. #90  
    Are you getting an error log when trying to install (using preware?)?

    Can you post that error log w/o having to retype the entire thing?

    Do you have the ability to use a terminal service on your computer via the usb cable?
  11. #91  
    getting the error log while trying to install....

    it states....

    error: an error occured while attempting to run /tmp/

    patching file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistand.jsjsjs

    hunk #2 succeeded at 93 (offset -103)
    hunk #3 failed at 341
    hunk #4 cucceeded at 444 (offset - 103 lines)

    1 out of 4 hunks FAILED saving rejects to file usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$
    patching file usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css
    Hunk #1 failed at 125
    1out of 1 hunk FAILED saving rejects to file usr/lib/luna/system/luna=applauncher/stylesheets/launcher.css.rej
    removing package from root...
    _offline root mode: not running
  12. #92  
    sorry, getting the error log while trying to use preware or weos quick install
  13. #93  
    no matter what, thanks for your time and energy! this is driving me insane!
  14. #94  

    Here is my suggestion:
    1. Hopefully you have novacom running on your computer, hopefully you got Windows XP or Vista.

    2. at the start menu in xp click run, in vista just type CMD and run that file. If your not sure if you have novacom, simply type it in at the prompt that comes up.

    If it says usage:....blah blah, great, then:
    Have your phone in developer mode

    3. Type in novacom -t open tty://

    4. From that prompt type the following (you can copy and paste, but to paste you need to use the mouse and right click):

    rm usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs

    rm usr/lib/luna/system/luna-applauncher/app/controllers/launcher-assistant.jsjsjs.$rej$

    rm usr/lib/luna/system/luna-applauncher/stylesheets/launcher.css

    rm usr/lib/luna/system/luna=applauncher/stylesheets/launcher.css.rej

    Don't worry if you get errors they say that the file can't be found.

    5. Next use WebOS Repair Utility, select tools at the top and select restore specific file

    6. enter these files:



    Don't worry if you get errors

    7. Reboot your phone by holding the power button for 5 seconds and selecting reboot.

    8. Use Preware to try and install the patch (hopefully you've been trying to install the same version that is stuck on your phone).

    Let me know how it goes.....I'll keep my fingers crossed.

  15. #95  

    you're the best! I am gonna pack it in for the night, but as soon as i get to work tomorrow, i'm gonna give this all a shot. My home comp is a mac, but my work comp runs on xp and novacom is definitely running on that comp. I will most definitely let you know what happens.

    I don't know how to thank you enough! As you can imagine, i'm pulling my hair out and my fiance wants to kick my *** because i've spent the entire night screaming and cursing at a phone and a computer :-). she only exacerbates it by telling me to stop and calm down!

    anyway, thanks again and i'll keep you posted
  16. #96  
    Don't thank me until it works!

    I was rather frustrated when I couldn't get mine working with the same problem, as a new version of the patch came out and it wouldn't let me remove it to update it.

    Look forward to hearing if this works.

  17. #97  
    Hey, I just thought of something else.

    If any portion of the patch was successfully installed (you'd see this in the error log) those files need to be replaced with Repair Utility as well.

    I doubt you need to worry about this, but if the solution fails it may be a reason.

  18. agusta's Avatar
    48 Posts
    Global Posts
    49 Global Posts
    Hi guys...where is this patch? Like I been using it for the past few months but today I doctored my Pre and went to install this patch and wasn't able to find it. I've seen it several times in Preware but no sign of it now. Did it get taken down or something? I love it...
  19. m-s
    m-s is offline
    m-s's Avatar
    19 Posts
    Will there be a new version of 4x4 patch for normal users?
    The normal version don't work on german

    I miss this . . .

  20. #100  
    Could someone tweak this a little so that there is a small margin at the top of the page? I love this patch but don't like how the tops are showing above my quick launcher bar (red line). How easy would it be to go in and change the code myself? I'm good at reading code but not sure how to get there or what this would be labeled as.

    Edit: Nevermind, I found a workaround using the hide quick bar in launcher patch. I still think this patch would be a bit more aesthetically pleasing with a small margin at the top. Great work none-the-less.
    Last edited by stir fry a lot; 01/21/2010 at 04:57 PM.
Page 5 of 7 FirstFirst 1234567 LastLast

Posting Permissions