Page 9 of 21 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 401
  1. mogo's Avatar
    7 Posts
    Global Posts
    10 Global Posts
    Do I need to be in dev mode to do any of this? I'm at work and don't have access to WebOS Quickinstall...Can I do it all from my phone?
  2. #162  
    Can somebody help me? Almost all the tweaks work for my pre but none of the messaging tweaks work for me. Any clues?
  3. Loogie's Avatar
    91 Posts
    Global Posts
    127 Global Posts
    My two Pre's have been "Updating" for 25 minutes now. Something is certainly gumming up the works.
  4. SoloTwo's Avatar
    147 Posts
    Global Posts
    148 Global Posts
    At least you can update.
  5. #165  
    my pre updated for over an hour this morning.
  6. GAM5's Avatar
    46 Posts
    Global Posts
    59 Global Posts
    Quote Originally Posted by rwhitby View Post
    Yes, we forgot to change the feed name listed in the packages themselves. If you check the feeds management page, you will see a webos-patches feed that you can enable or disable.

    -- Rod
    Where is the feeds management page? I can't seem to find it but everything is working great!

    Never mind I found it and the Webos feeds are on. So to clarify, even though the individual patch information page says Autofeed it really is now using Webos-patches?
    Last edited by GAM5; 10/09/2009 at 07:48 PM.
  7. Habidabad's Avatar
    96 Posts
    Global Posts
    98 Global Posts
    This article was way late being posted by PreCentral as I updated early this morning and didn't update the Package Manager first! Luckily I had Preload do it for me and everything worked out! I have now removed the auto-patch feed after reading this posting as I was confused and wondered all day why so many patches were doubled up!
  8. #168  
    Does developer mode have to be enabled in order to apply patches through preware or can it be turned off and the patches will still take effect?
  9. mogo's Avatar
    7 Posts
    Global Posts
    10 Global Posts
    nevermind i found my answer earlier in the thread about DeV mode
  10. #170  
    Here's my odd story from today. I did NOT follow the instructions this morning, I saw a thread on another forum with abbreviated instructions.
    I used Preware to update the pkg manager, rebooted then update preware from itself.
    A short time later I received a call that was garbled, static instead of voice is best I can describe it. I dismissed it to a bad connection until I got three more calls the same as well as some test calls to voicemail.
    With no other changes, and no cable, I used preware to remove pkg manager, with an error, and rebooted. Calls were then normal.

    Not I'm home. I use WebOS QI device manager to remove pkg manager and preware, rebooted, and reinstalled.
    Preware is greyed out. Versions according to webos qi are the updated ones.
  11. SoloTwo's Avatar
    147 Posts
    Global Posts
    148 Global Posts
    I would just use doctor and start over again but it would be nice to see if we could solve my problem in case anyone else has this issue. And there was a guy last night with the same problem.

    And frank, welcome to my world aswell.
  12. #172  
    did all that and when I load preware it is stuck on the checking version screen?
  13. #173  
    reboot it that should fix it
  14. #174  
    Just a quick observation. For those that are having a problem with Preware going into that non stop updating cycle, just flick Preware closed, and reopen it.

    I have had that a few times and every time it doesnt seem to progress in a reasonable time, closing it, and reopening it, seems to get it up and running correctly.

    Not sure why this is, but for if this is happening to you, its worth a try.
  15. #175  
    I'm NOT doctoring AGAIN. I used the autofeed when it was "leaked" and installed away.
    The phone acted as if it had a memory leak. After awhile it would become unusable until a nerve pinch reset. Hours later it was in the same position. The emergency patch removal didn't fix either at that point. I doctored it up 4 times this week. Once because the date in bar patch didn't work and errored on uninstall and I get anal about stuff like that. I also doctored and upgraded before that just so the phone was "fresh".
    Maybe in a few days but as of now the phone is tweaked, through WebOS QI, and I have no performance issues so I can coast for awhile and see how y'all fix it (:

    I have a modded version of my black-out theme installed but it changes only graphics. Nothing I would think would be in a patch.
  16. joejoe1's Avatar
    91 Posts
    Global Posts
    146 Global Posts
    11) Remember that to update a patch you need to remove it first, then install the new version.

    i havent installed any themes yet. does this rule also apply for themes?
  17. #177  
    Thank you very much for all the hard work
  18. #178  
    Did everything correctly and preware continuously gets stuck in "Updating" and "Checking Version" screen. Very frustrating. I have tried rebooting 3 times now, and flicking it close and restarting it multiple times.
  19. #179  
    keep trying i just had the same problem it will work ,server may be getting alot of traffic about this time
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  20. #180  
    tried everything but it wont go past the updating screen. I have to turn it to manual update then when i update manually it gets stuck
Page 9 of 21 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions