Results 1 to 5 of 5
  1.    #1  
    OK, get the noob stuff out now, tried to find an answer using search features but I couldn't, so here is my question....

    I upgraded to 1.2 when it came out and when Jason (thank you) release WebOSQuickInstall 2.7 over the weekend I downloaded it and installed a bunch of patches and the MAC OSX theme. Everything worked great, and like a noob, I allowed the 1.2.1 patch to install.

    Now here is my problem, I can't seem to get any patched to install. I had the extra launcher pages and 4x5 icons installed before 1.2.1. Now the extra pages are there but 4x5 isn't, battery percentage, and a few other patches are not working. Quick Installer runs and luna restarts but the selected patches are not installed.

    Did 1.2.1 break the patching? I was successful in updating my theme, etc. but I need those patches....

    can anyone tell me if I am doing something wrong or is it the patch 1.2.1?
  2. #2  
    I have the same question. I did all the same except I haven't allowed 1.2.1 to install. I was wondering if i need to remove all my tweeks before I install it. Hopefully someone with some knowledge will shed some light on this problem. Oh and does Quickinstall 2.7 work with 1.2.1?
  3.    #3  
    Found the answer. Someone else posted a similar question in another sub-forum and several people answered there.

    Load preware on the phone, add the emergency patch recovery patch under available patches\recovery.

    I loaded this, installed and rebooted the phone and I was able to load all patches from preware.
  4. AKAndy's Avatar
    6 Posts
    Global Posts
    37 Global Posts
    I made the same noob mistake... I have since loaded preware, but I can't find the emergency patch recovery anywhere in preware. Can someone please tell me how to find it?

    **Edit: attached screencap, don't see anywhere to get EPR from Preware.
    Attached Images Attached Images
    Last edited by AKAndy; 10/08/2009 at 03:00 PM. Reason: Added Preware screencap
  5. AKAndy's Avatar
    6 Posts
    Global Posts
    37 Global Posts
    Nevermind, I was able to find the EPR tool after installing the autopatch feed. Installed EPR, restarted, and all my tweaks are removed. Thanks!

Posting Permissions