Page 9 of 46 FirstFirst ... 456789101112131419 ... LastLast
Results 161 to 180 of 901
Like Tree179Likes
  1. MikeN68's Avatar
    346 Posts
    Global Posts
    347 Global Posts
    Great addition to the webOS arsenal yet again. My 2 cents worth is that I don't want the side swipe, but can't seem to turn it off! When reading a PDF you turn the page by swiping from the side, but that doesn't work anymore as it switches to the next app not the next page. :-(
    I'll keep installing the new versions to see when I can get this to stay, or if the Acorbat app is updated to have page navigation (using mupdf 0.9).
    And again - the arrows on the keyboard! :-(
    Cheers guys
  2. PrplHaz4's Avatar
    48 Posts
    Global Posts
    57 Global Posts
    Quote Originally Posted by kayphoonstar View Post
    A double tap at the edge of the bezel works for me. I was glad it was still there!
    looks like the double tap is working for me, however when I disable the swipe gesture, it still only picks up the tap for fwd/back and not a swipe
  3. #163  
    I'll be trying this out sometime soon (I cant control my urges when it comes to installing new things, lol) From reading the thread here, I think I will probably uninstall all my patches and remove all my synergy accounts, install the LunaCE and start putting my patches and accounts back on. Seems to be the safest way of doing things. I cant wait. This is getting me excited for webOS again.
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black"
  4. ferchope's Avatar
    92 Posts
    Global Posts
    105 Global Posts
    when i try to turn on any tweaks i get:
    " unkown service error".
    configuration could not be saved since the service returned an error'.any hint ?
  5. #165  
    I saw the post about the encryption method changing for the unlock pin and the need to remove it. I didn't have a pin, but I'm having an issue with an app that uses encryption. I need to do some investigating tomorrow, but it seems Keyring is unable to authenticate my keyring password with LunaCE installed. Going to start by uninstalling it and re-installing, and creating a new keyring file with LunaCE installed. If I am able to do that, and successfully close/re-open it, then I'll try importing my backup file, which I expect would still fail if the problem is with the encryption.
    The problem with Keyring persists even with a new file. Looking at the log in Lumberjack, I was able to trace the error to a problem with Mojo.Model.decrypt returning null (or undefined) when I press the unlock button after entering my password.
    Last edited by Grabber5.0; 08/17/2012 at 11:17 AM.
  6. #166  
    Just installed this. I must say, THIS IS FRICKIN' SWEET!!! No Issues so far.
    Back to webOS with my new Touchpad!!!
    Check Out My TouchPad Theme "Paint It Black"
  7. #167  
    Something else I for some reason didn't notice at first: when an app opens a new card, it opens super fast right over the top of the app, instead of the ridiculous minimize the app and then open a new card approach of the stock Luna manager.
  8. #168  
    G'day everyone,
    I've only had 2 Luna crashes since installing the alpha, and both have been when tossing a small card to the side in tab mode.

    Also, I'd advise everyone to enable Developer mode while playing with the alpha, as after attempting to install the new version and failing (before uninstalling and re-installing the default palm Luna and then the new version of LunaCE), my TP automatically turned on the simple pin, but not with any code that I set.
    Thankfully with Dev mode on, you can get in there and remove pin access and get back into the TP. If dev mode hadn't been on, I think a trip to the Doctor would have been called for.


    -- Sent from my Palm Pre3 using Forums
  9.    #169  
    LunaCE 4.3.4 is now in the alpha feed. Should upgrade nicely from 4.3.2. Fluid gestures now compatible with tabbed cards.

    [Note that it's ShiftyAxel who is doing all these fixes, I'm just helping with the packaging and release]

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  10. #170  
    What are fluid gestures btw ?
    Proud Veer and Touchpad owner
  11. ggendel's Avatar
    474 Posts
    Global Posts
    829 Global Posts
    Quote Originally Posted by Proximity View Post

    thank you for LunaCE and the enhancements to Luna. In LunaCE 4.2.0, 4.3.1 and 4.3.2 I'm currently missing the dedicated '.com' and '@' button on the virtual keyboard, that appeared in URL- and eMail-Textinputfields (Browseraddressbar, eMail-composecard).

    Can someone tell me if it got stripped out of the Community Edition of LunaSysMgr by HP in the sourcecode?
    If not, could someone with coding skills alter the code of the '.com' button to set the locale of the OS to the top and make '.com' available in the submenu?

    Thanks again for your continued support of our beloved platform.

    // I'm using the QWERTZ-Layout
    Wouldn't it be great if this could be added as a locale keyboard option? Then it could be enabled when filling out website forms and applications like password safes?
    Palm III->Palm IV->Palm V->M130->Tungsten->Treo 270->Treo 600->Treo 700->Palm Pre Plus->FrankenPre 2->Pre 3 & TouchPad
  12. #172  
    The fix that makes text inputs work properly (ie pre-filled text inputs don't empty when you click on them) needs some additional attention to get the slimey faces and the input-type specific layouts to work properly, me thinks.
    Remove Messaging Beeps patch for webOS 3.0.5, Left/Right bezel gestures in LunaCE,
    Whazaa! Messenger and node-wa, SynerGV 1 and 2 - Google Voice integration, XO - Subsonic Commander media streamer, AB:S Launcher
    (1:39:33 PM) halfhalo: Android multitasking is like sticking your fingers into a blender
    People asked me for a donate link for my non-catalog work, so here you are:
  13. #173  
    Awesome, thanks guys!

    One problem I've noticed that still exists in 4.3.4: Luna crashes when side gestures enabled and I swipe from either right or left in the launcher.
    Also, new opened cards get immediately maximized when they are still flashing.
    And I second eblade's opinion about the text inputs fix: it needs some additional attention.
    TouchPad Virtual Keyboard Patches
    webOS Scrollbars

    Like my work? Want to support it? Want to thank me?
  14. #174  
    Quote Originally Posted by grasshoper View Post
    What are fluid gestures btw ?
    Objects on the screen move with your finger as you drag. So if you're sliding up from the bottom, you'll notice the card minimizes the amount that you move your finger. Slide is just doing the gesture after moving your finger 15px, and Swipe is the default gesture, which is on finger release.
    Quote Originally Posted by rwhitby View Post
    We always prefer that people donate in response to tangible items they can use today, rather than for intangible promises about the future that may or may not be possible to achieve.
  15. #175  
    And... Well, will split keyboard be implemented as part of LunaCE or will we need a patch? I think it's an important feature of a cutting edge tablet ecosystem! Really!
    Proud Veer and Touchpad owner
  16. #176  
    tbh i like the new luna additions, i wonder is there going to be yet more features or will you be making what we have stable before any hint of more?

    stacked card feature btw, liking it, i wonder tho is it possible when in the new stacked view, can we 2 finger tap 1 of the mini cards and have it seperate from the stack onto its own, currently i think we can select which card to focus on or swipe to dismiss, it would be nice to be able to seperate frmo the stack while in the new view.

    sorry if we can do that already tho, i just havent figured out if we can.

    also is it possible to do on the fly card resizing via pinching the cards or is that beyond whats possible, i know "normally" wed change the values manually but wed ofc require a luna restart.
    Touchpad Keyboard Themes - >> Click Me <<
  17. #177  
    BTW, not to be a stickler .... but isn't an Alpha version supposed to have a zero as first number?? Like LunaCE ??

    Just saying (because I can't think of anything else I can submit to the effort )
    War doesn't prove who's right, only who's left...
  18.    #178  
    Quote Originally Posted by Buddy1969 View Post
    BTW, not to be a stickler .... but isn't an Alpha version supposed to have a zero as first number?

    1.0.0 is just another three digit number, like 8.3.5 or 345.123.948

    Any meaning that you may or may not be assigning to 1.0.0 is in your head only and is not relevant to the stability status or feature completeness of LunaCE.

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
    hagster and angiest like this.
  19. #179  
    4.3.5 fixes the side-swipe crash.

    oh, and the update from 4.3.4 was smooth as silk.
    Last edited by johnsonx42; 08/20/2012 at 01:42 AM.
  20. #180  
    I'm still having problems with my synergy accounts. I've tried what was recommended in a previous post with no luck. Here's a lumberjack log after I tried creating a facebook account. Any help would be appreciated.
    Attached Files Attached Files
Page 9 of 46 FirstFirst ... 456789101112131419 ... LastLast

Posting Permissions