Results 1 to 5 of 5
  1.    #1  
    I keep getting error 404 message,read somewhere on this forum servers were down, or am I doing something wrong ? Thanks in advance
  2. #2  
    works for me. What specifically are you trying to do?
  3. moshe5368's Avatar
    7 Posts
    Global Posts
    59 Global Posts
    I am having the same issue. tried to install advanced shutdown ipk and got a 404. Can't figure out what's going on here

    Sent from my Touchpad using Tapatalk
  4. #4  
    just got my TP back from repair, and trying to load app and patches. All the good stuff can't be loaded, wterm, internalz pro, advanced reset. I smell a conspiracy...
  5. #5  
    I have been able to get those things I want installed by doing the following:
    install latest "quick install",
    try and install the app or patch from there, go to the website for the failed element (app/patch or dependency).
    download the ipk file from the web site, and install with quick install.
    if it was a dependency file (file mgr, sys tool mgr), go ahead and try and install the primary target again...

    worked for me.

Posting Permissions