Results 1 to 6 of 6
  1.    #1  
    Wasn't able to locate a thread announcing AUSMT by webOS Internals.

    Just installed AUSMT and loaded many of the patches via the 3.05 Alpha feed in Preware. All but one of the patches installed and appear to be operating well. The "Unset CFQ IO Scheduler" patch would not install. Will post error log entry later. But first want to ask if the patch is compatible with the current UberKernel for 3.05?

    Auto-Update System Modification Technology - WebOS Internals
  2.    #2  
    BTW I had previously installed 3.05 OTA update then I installed patches for 3.04 feed along with current UberKernel. Thus, I uninstalled the 3.04 patches BEFORE installing AUSMT, and before installing patches in 3.05 alpha feed. However I did not uninstall then reinstall UK. Would having the UK kernel installed impact the ability to install the "Unset CFQ IO Scheduler" patch?

    Log file follows:

    Nothing Interesting.
    Nothing Interesting.
    % Total % Received % Xferd Average Speed Time Time Time Current
    72 7594 72 5538 0 0 19835 0 --:--:-- --:--:-- --:--:-- 90786
    100 7594 100 7594 0 0 26923 0 --:--:-- --:--:-- --:--:-- 115k
    {"returnValue":true , "ticket":2, "subscribed":true}
    { "ticket":2 , "status":"STARTING" }
    { "ticket":2 , "status":"CREATE_TMP" }
    { "ticket":2 , "status":"VERIFYING" }
    { "ticket":2 , "status":"IPKG_INSTALL" }
    { "ticket":2 , "status":"SUCCESS" }
    Nothing Interesting.
    Nothing Interesting.
    -1: Unable to run command: IPKG_OFFLINE_ROOT=/media/cryptofs/apps /bin/sh /media/cryptofs/apps/usr/lib/ipkg/info/org.webosinternals.patches.misc-unset-cfq-io-scheduler.postinst 2>&1*** FAILED ***
    Removing package org.webosinternals.patches.misc-unset-cfq-io-scheduler from root...
    (offline root mode: not running org.webosinternals.patches.misc-unset-cfq-io-scheduler.prerm)
    Nothing Interesting.
    Nothing Interesting.
  3. #3  
    I'm getting exactly the same error when attempting to install the "Unset CFQ IO Scheduler" patch from my Saved Package List in Preware. All other 3.0.5 patches available have re-installed fine, with the exception of this patch.

    I am also using UberKernal 3.0.5-93. I have tried everything I could possibly think of and I just cannot get it to install, so I'm open to suggestions from others!
  4. #4  
    Same problem here. My Touchpad would allow me to install WebOS 3.0.5 until I removed all patches and Android. After reinstalling everything (including ICS), I was able to reinstall all apps except for the Unset CFQ patch. I receive the same error message.

    Any help would be appreciated.
    Last edited by YOUCANNOTDENY; 01/22/2012 at 06:52 PM.
  5. #5  
    touchpad here auto updated to 3.05 without uninstalling patches

    edit: on a second touchpad without patches and without uberkernel, was unable to install unset CFQ patch
    Last edited by bluenote; 01/22/2012 at 09:03 PM.
  6.    #6  
    Unable to locate a thread specific to the "Unset CFQ IO Scheduler" patch. Should I start a new thread? Preware says patch is maintained by webOS Internals.

    Just attempted to install the new AUSMT version of the "Unset CFQ IO Scheduler" patch but would not install. Same error as previous. Anyone else get the patch to install on 3.05 with current UberKernel for 3.05?

    Is the patch actually helpful when running UberKernel and WebOS 3.05? How to test benefits?

Tags for this Thread

Posting Permissions