Results 1 to 1 of 1
  1.    #1  

    I had Pre+ running 1.4.5. I ran a full erase on it and then unlocked it from AT&T using palmunlocker. Everything worked great. I then signed into my profile, installed Preware (v1.9.10), Save/Restore, restored all my stuff. Now I'm seeing several issues:

    1). I'm getting an OTA update pushed to 1.4.5 even though Device Info is clearly showing that I'm running 1.4.5. I'm hesitant to let it "update".
    2). I have about a dozen or so patches installed and working but they are not showing up in Preware. I ran the Emergency Reconstruction Utility but it doesn't seem to help
    3). Opening the App Catalog briefly flashes the normal catalog screen and immediately goes to "The action could not be completed. Try again later." I guess this could just be a temporary problem on HP's side but I somehow suspect that's not the case.

    Any help would be greatly appreciated.
    Last edited by cerenoc; 12/28/2011 at 03:48 PM.

Tags for this Thread

Posting Permissions