Results 1 to 2 of 2
  1.    #1  
    Hello ALL, Long time member, but don't post alot. I have had major problems with my sprint franken pre conversion. I have manage to slowly resolve alot of issues. However, the doctor almost never recognizes the pre to get the next button to pop up. I have a widows 7 computer. Was doing the whole meta doctor through the virtual linux environment as instructed to do so in the wiki

    Once I plug in I have to Right click usb In linux and then click on bootie palm 100 to get doctor to start which only works sometimes. However, when does work it always stops on 4% when I get to HP screen with "INFO: loading for Ramdisk: Waiting for device to come back."

    Error pops up in terminal message real quick. Then it says Warning: "This device seems to have been unpluged." Doctor says phone disconnected press ok to try again. PLEASE HELP

    I have done a new git pull and make clobber. Also tried o Palm Novacom and STOP, then START in windows, and same result

  2. #2  
    umm sounds like phone is losing its connection. Try rebooting your computer and then use a different usb port and use a different cable if possible . Then try again . Also you can pull up services.msc from search in start menu and scroll to Palm novacom and right click on it and hit restart . Hope this helps
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->

Posting Permissions