Results 1 to 4 of 4
  1.    #1  
    I don't know if this is a Preware issue or a WebOS Quick Install problem, but hopefully someone can assist me in figuring it out.

    I recently had to Doctor my phone - Sprint Pre - and reinstall everything. All appeared to go well, including the re-install of Preware. Being behind a corp firewall, WOQI reports an error when reading the packages, but I was able to download the Preware .ipk from, drop it on the WOQI window and it appears to install fine. No error and Preware appears on my phone and runs without issue. However, when I reboot things are screwy.

    As you can see in the attached screenshot, after rebooting the phone, Preware appears with a little hole in it - as if it's a borked install. Clicking it opens the Software Manager instead of Preware.

    I've deleted the app and re-installed it multiple times with the same result. Installs fine and runs fine until reboot, then it's a no-go. The last time I did it - yesterday - I reinstalled Preware 1.8.3 and then noticed there was a 1.8.4 update for Preware. I installed it via Preware and hoped that would fix my problem - if my problem was somehow WOQI related - and while the update went fine and worked fine, once again following a phone reboot Preware is borked again.

    Anyone have any suggestions or something I can look at? Is there anyway I can tell what it is that makes the phone think the install is messed up?
    Attached Images Attached Images
  2.    #2  
    For what it's worth, I deleted Preware again and installed via WebOS Quick Install from outside my corp. firewall so I could do a regular install vs using a downloaded .ipk.

    Same problem. Install went fine, no errors and Preware worked fine afterwards. However, once I rebooted Preware no longer worked and shows up in the launcher just like the picture above shows.
  3. Pix
    Pix is offline
    Pix's Avatar
    16 Posts
    i have same problems, on a touchpad with 3.0.4. I also tried with preware 1.8.4 or 1.8.5, but no changes. it works fine until reboot, then when i tap it start Software Manager.
    Any fix for this ?
  4.    #4  
    Any suggestions on how to correct this problem, or at least an idea on what to look at?

Posting Permissions