Page 2 of 3 FirstFirst 123 LastLast
Results 21 to 40 of 45
  1. #21  
    Same. Randomly messy here via Australian servers too.
    Hopefully temporary 'glitch'.

  2. #22  
    Same here on my Touchpad. Worked fine last night. Did nothing strange with it yesterday. Left it sitting on today. Picked it up this evening, and Preware freaks out trying to load, then shows nothing but packages that have already been installed. Device warm and cold restarts don't correct the problem. WebOSQuickInstall 4.3.1 only shows Themes for available packages. So . . . Like I said, same as everyone else. Seems to be going around.
  3. #23  
    Just glad it's not only me.
    "In the end, everything is fine; if it is not fine, it is not the end." -- Unknown
  4. #24  
    Damn - I just read an anouncement in the main feed and it said something about the 3rd party feeds from HP are down and out forever.

    I refreshed my feeds and it's gone.

    Dead on my TouchPad and dead on my Pre 3.

    Yep, not good, not good at all.
  5. #25  
    Quote Originally Posted by matchqq View Post
    I think it happened to me after I updated the HP map app in my veer. Anybody has this problem also update the app in your phone device?
    Getting the same error on my TouchPad, nd on a Pixi Plus with the map update.
  6. #26  
    Just set up a brand new veer WITHOUT the map update, and Preware worked fine on it. BUT on my veer WITH map update, I get the error, and Package Updates / Available Packages are grey'd out FWIW.
    I'm in Australia, not that it should matter

    Edit: I had them side by side as I was comparing patches.
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  7. Redflea's Avatar
    71 Posts
    Global Posts
    212 Global Posts
    Just reinstalled Preware on my TP and it's still broken, was hours ago today when I tried it and removed Preware to try an uninstall/reinstall.

    Gotta be some kind of server issue. Hopefully they'll work it out soon.
  8. #28  
    Just started working again, here. We'll see how long this lasts!
  9. #29  
    yep mine is back up too
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  10. #30  
    nah its all down again
    Treo680->TreoPro->iPhone3GS->PalmPre->HPPre2->HPVeer 2.2.3->HPPre3

  11. brum's Avatar
    408 Posts
    Global Posts
    418 Global Posts
    Same problem on my Pre 3 and TouchPad in Australia.
    Palm V → TX → Centro → HTC Legend → TouchPad/Pre 3(UK) → HTC One X → Nexus 4/iPad Mini → Pre 3/TouchPad Go
  12. dwc
    dwc is offline
    dwc's Avatar
    23 Posts
    Looks like a DNS issue. The two listed DNS servers (NS45.DOMAINCONTROL.COM, NS46.DOMAINCONTROL.COM) have the same zone serial, but only ns46 returns an answer for

    If that didn't make any sense to you, the long and short is:

    It's a problem that you can't fix, only the webos-internals guys can. It'll work for about half the people. If it's important, retry no more often than every 30 minutes and you'll get another shot at it working for the next 30 minute interval. If not, sit tight and I'm sure there'll be an updated post when it is fixed. Posting that it is or isn't working for you won't help anyone.
  13. #33  
    I think it happened to me after I updated the HP map app in my veer. Anybody has this problem also update the app in your phone device?
    I don't think it's related, as both my phone and TP were getting the error before the Bing Map app was available.

    -- Sent from my PandaPad using Communities
    I see pandas.
  14. #34  
    Just updated feeds on my TP and FrankenPre 2.1.0, Preware worked on both. However, my wife's TP and Pre 1.4.5 don't work. So, as posted above, it's hit & miss.

    -- Sent from my PandaPad using Communities
    I see pandas.
  15. thiyagy's Avatar
    20 Posts
    Global Posts
    25 Global Posts
    Quote Originally Posted by brum View Post
    What the flip, only 7 posts since 2000? Thanks for stopping by!
    Working nicely in the VEER,
    But TP Error message only..Ofcourse Down loaded APPS are Seen
    Hope this will be ok..
  16. #36  
    just tested and I'm still getting feeds just fine on my TP and my Pre+
  17. mullern's Avatar
    117 Posts
    Global Posts
    144 Global Posts
    PRE3, did not work this morning (GMT), worked briefly after lunch and now off again
  18. #38  
    I'm in France on my TouchPad. About a half hour ago, preware couldn't connect, but now it is. Had to reassociate it as the installer for IPk files. Strange
  19. #39  
    Im redoing my pre- and while trying to install preware the quickinstall in only getting the theme feed it seems. Is this caused somehow by my now enyo support, or is it an issue with the feeds?

    PS - the only reason im having to redo it is because the enyo support messed up my preware
  20. davidtm's Avatar
    564 Posts
    Global Posts
    788 Global Posts
    So, either my timing is impeccable, or the feeds are working again. I've connected as usual for the past 24 hrs each time I've opened Preware. Still curious what happened!

    No trees were killed in the sending of this message, but a large number of electrons were terribly inconvenienced
Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions