Results 1 to 5 of 5
  1.    #1  
    Ever since I updated to Preware 1.8.3 I've been having trouble. Any time I try to update a package (and this includes Preware) as it gets to the end, it tells me my phone must be restarted to make changes. Which in and of itself, isn't too big a deal, I understand that sometimes its best to reboot a computer after installing new software.. HOWEVER, when I tap reboot, and my phone reboots, nothing has been updated. I try again, same thing. Anybody else having these issues? Anybody know how I can remedy this problem?

    This is with a Sprint Pre, webOS 2.1, and Preware 1.8.3 with both alpha andbeta feeds enabled.
  2.    #2  
    Figured it out..I think. I turned off "Avoid Webos Bugs" in the Preware preferences, and so far, I've been able to update everything I've tried since.. (xecutah, xterm, and xserver so far)
  3. #3  
    I had a similar issue on my TouchPad previously. I had to remove Preware and re-install it. After that it was smooth sailing.
    Long live webOS!
  4.    #4  
    Luckily I didn't have to reinstall. The Avoid Webos Bugs being turned off seemingly fixed it for my Pre-, though I have no idea, that could be totally different on a touchpad, couldn't tell you, never used a TP.
  5. #5  
    Either way, glad to hear you got it worked out.
    Long live webOS!

Posting Permissions