Results 1 to 2 of 2
  1.    #1  
    I recently took the plunge into Meta Doctoring my Pre Plus on Verizon. I tested the process on a backup device with a temporary profile while I awaited a replacement from Verizon due to a bad keyboard. When the device came, I activated it on it's stock version, then doctored it to 2.1.

    The process was easy and worked the first time (webos internals-- you guys are the heart of webos!)

    I patched and over-clocked with Uberkernal (screenstate 250/1000 with normal voltages), but I was having an app-scrolling freeze issue. The app could be minimized and dismissed, and buttons worked, but no scrolling.

    I removed any scroll-related patches, but the issue continued. I used the Emergency Patch Removal to return to stock 2.1 (maybe EPR was too much, but it seemed the quickest way). Now, I'm having an issue with my entire phone freezing randomly. The Opt-Sym-R doesn't reboot it, only the Opt-Vibration slider will work (or a battery pull).

    In one day it happened once as I hung up from a 25-min phone call and then twice after it was idle for a while and I turned it on and went to unlock from the lock screen.

    I went to test with a different governor setting (maybe my phone isn't handling screenstate well), and was posting using the Forums app, when it froze again just as I hit the submit button.

    It seems the issue happens only as I'm taking an action (end call, submit in Forums, wake the phone). I'm going to test another governor, as well as test with the Palm Default Kernel if needed (maybe a reinstall of Uberkernel would be a good idea). I am not against a re-doctor of the device.

    Does anyone else have this kind of issue/support for a fix? I'm happy to dig out any error logs that may exist to help the process- just don't know where they are. I realize that there were risks with the kind of process I'm taking with my phone. I'd just love some help from anyone who has ideas/experience. Thank you so much!

    (I looked for another thread along these lines or where I could post this, but couldn't find one I thought was good. I will be happy to re-post elsewhere if so directed. Thanks.)

    UPDATE: after changing to a conservative governor, it froze about 10 seconds later. Trying the default kernel next
    Last edited by Antichulius; 08/22/2011 at 10:50 PM. Reason: clarify thread title - update
  2.    #2  
    New update. No issues with stock kernel. Went back to Uberkernel, which froze once after it defaulted to my previous 1k profile. After a reboot and dropping the speed to userspace 720 with a min of 500 and a max of 800, I've had no issues all day.

    I think perhaps my cpu isn't playing nicely with the 1k speed.

Posting Permissions