Results 1 to 8 of 8
  1. pu56's Avatar
    6 Posts

    today I updated the packages openssh and openssh sftp server via preware. Now I cannot connect to my pre (- on webos 1.4.5) via cyberduck (macos X) or filezilla anymore. It says "connect timed out". Before it worked perfectly for me.

    Anyone else having this problem? Solutions? Hints?

    Thanks and greetings
  2. #2  
    I have the same issue. Cannot openssh into my Pre- (webos 1.4.5) after the latest openssh update.

    I novacom'd into the Pre, and ps -ef shows no sshd running :-(

  3. #3  
    Had the same problem after updating.

    Just deinstalled OpenSSH and SFTP server, rebooted, reinstalled and it worked again.

    Maybe some problem with the update routine?
  4. #4  
    After going through the whole process of creating the private keys, I can connect to my 2.1 Pre- through SSH using WinSCP. But after I reboot my computer every time I try to connect with WinSCP I get the error message "Connection refused." Then I rinse and repeat.
  5. #5  
    I'm still having the same issue. I have OpenSSH and OpenSSH SFTP Server installed. Rod, or anyone from webOS-internals, can you chime in please?
  6. #6  
    I'm on a Pre- WebOS 1.4.5 and I seem to have the same problem connecting as others are seeing. This is my first time installing OpenSSH, but I've been running lighttpd without issue for some time (since it came to Preware?). From the Win2k box that I'm attempting the Putty connection from I can access the lighttpd www dir and ping successfully. However PuTTY produces error: "Network error: Connection timed out" or occasionally "Disconnected: No supported authentication methods available". I've tried removing and reinstalling OpenSSH without generating new keys - I suppose I'll try generating new keys next...
  7. #7  
    SOLVED: This may have been user error on my first key generation. I uninstalled and reinstalled OpenSSH and then generated new keys (overwriting originals). The new keys are working with PuTTY and Filezilla!
  8. Mordac's Avatar
    49 Posts
    Global Posts
    76 Global Posts
    Quote Originally Posted by Olodin View Post
    Just deinstalled OpenSSH and SFTP server, rebooted, reinstalled and it worked again.
    This. Uninstall them and then reinstall the SFTP server (which will also reinstall OpenSSH as a dependency).

    It'll work like you expect after that.


Posting Permissions