Results 1 to 6 of 6
  1.    #1  
    I went through the WebOS 2.1 upgrade process with my Sprint Pre. I had to put my phone in recovery mode for the Doctor to work, but after that things went smooth and the phone is working nicely, save 1 annoying problem: the browser.

    Most web pages I go to will start loading, apparent via progress shown on the little refresh/loading button in the bottom right-hand corner, and then all of a sudden a video-type spinner shows up in the middle of the page like a video is buffering or something. The page goes gray and when the spinner disappears the page starts re-loading as if the refresh button had been hit. After a little progress the video-type spinner shows up again, repeat. The page never loads though sometimes it does partly render.

    This doesn't happen with all sites I've tried, but it does with most including I searched and don't see anyone else complaining about problems with this, or at least

    I do not have any browser patches installed, though at first I had a couple that I installed via Preware and have since removed. I do also have flash installed, though disabled in the browser preferences before removing the patch that allowed you to enable it.

    Any ideas? I'm digging 2.1 so far but if the browser isn't going to work it's obviously not worth upgrading.

  2. #2  
    unnistal your flash, I got the same problem
    and if ur problem persist u can always doctored the pre

    btw, do you install the flash from WOQI?
    I recomend u to install it from the preware and restart luna
  3.    #3  
    Yes, I installed flash via WOQI.

    I hate to sound like such a newb, but how do you uninstall it? It doesn't show up with an icon in the launcher anywhere or in the Software Manager
  4.    #4  
    Nevermind, found it under unknown packages in Preware.
  5. #5  
    How is it?
    I am sure the browser back to normal after u uninstall it.

    I always get the same problem if I install the flash from WOQI. I think there is somekind of bug either the WOQI or the flash itself.
  6.    #6  
    Awesome... that worked. I figured it might be related to the flash plug-in but when I couldn't find the thing, I thought I'd seek some help.

    Uninstalled it, rebooted and the browser worked correctly. Reinstalled the patch via Preware and viola! - flash working!

    Thanks again for your help!

Posting Permissions