Results 1 to 5 of 5
  1.    #1  
    Okay, got webOS 2.1.0 up and running on my Pre- (thanks webOS Internals, you rock! Donation sent!).

    Anyways, I'm trying to get the old notification sound up and running (I hate the newer, muffled sound that comes stock).

    Anyways, MyNotification doesn't work- at least for me anyways. I also modified the systemprefs.db file myself and no luck. In both cases, the notification sound simply stopped working until I restored the defaults settings (MyNotification) or restored the systemprefs.db from the backup file (whew!). In both cases, I pointed the notification sound preferences to a file in /media/internal named "notification.wav" as well as "orignotification.wav" with no luck.

    I even tried the most obvious thing of all- overwriting the notification.wav file under /usr/palm/sounds with the old version of the sound (with the exact same file name). Rebooted- still the newer, muffled sound.

    So, I can only surmise that:
    1. The sound file being accessed is stored somewhere else
    2. The sound file is somehow "cached" or "preloaded" into Luna or something else and therefore does not playback from the notification.wav file that I replaced.

    Anyone have any thoughts/insights into webOS 2.1.0 and why I am unable to change the sound?
  2. #2  
    Since I couldn't find MyNotification in preware I installed the older version from the thread.
    It worked in the first shot. I only changed the "Notification".
  3. #3  
    The System Pref patches by Sconix will do this and a lot more. We're currently beta testing the patches for 2.1.0 but I'd say they'd be ready for a release soon.
  4.    #4  
    Thank You both! I'll have to give the old version a try and I'll be on the lookout for the Sconix patches.

    As an up-and-coming developer (just starting, really), I guess my curiosity still lingers- anyone know why my attempts failed?

  5.    #5  
    Well, long story short there was some reason that my pre didn't like any of the .wav files (I tried both alert.wav and notification.wav)

    What I did get to work was MyNotification, but only by converting the .wav to an mp3 file. Then, the pre was happy to accept it as a notification sound.


Posting Permissions