Results 1 to 5 of 5
  1.    #1  
    Hi All,

    I'm writing to ask about combining the coms board of one Sprint pre- with the working touchscreen body of another Sprint pre-. So to sum it up I have:

    1 pre- which is stuck in the phone offline mode. This was my original pre, everything else works fine.

    1 used pre- that I bought as a replacement. Today the bottom row of sensors and the gesture are stopped working. I can use the top half of the touch screen for about 10 seconds after I turn the screen on and then it stops working too. I have tried all the remedies in the forums, removing the battery, swapping in my old battery, nothing works.

    From reading some threads and the frankenpre instructions at:

    Move a Pre- to a Pre+ on Sprint - WebOS Internals

    it appears that I can just swap the working coms board from my pre with a bad screen to the old pre and presto, working phone again.

    Is this correct? What about activating the my old pre... Do I need to do anything to it in order to make sure my profile ends up on that phone other than call Sprint? What about my ESN etc. I apologize if I missed something. I hope it is possible.

  2. #2  
    have you tried using these instructions on your original pre?

    forcing a flash of the modem might bring it back online
  3.    #3  
    Yeah, I tried that. It just hung at

    $ Processing file...

    For about 30 minutes so I assume the modem is bricked on my old phone.

    I was listening to a pod cast when it happened, not doctoring so I don't think it was a firmware issue. The data/signal dropped and then came back on. Repeated on/off a couple times and then turned off for good.
    Last edited by gearysr; 03/02/2011 at 11:50 PM. Reason: clarrifcation
  4. #4  
    there's no reason why I think it shouldn't work. it will show up in sprints system as the second phone (radio donor phone). I'd go ahead and hard reset or doctor it when you get it back together. as an aside, how were you trying to flash that? I tried using novaterm for windows and it crashed then it worked using ssh, did you use novacom or ssh?
  5.    #5  
    I used novaterm, so maybe that was the issue.

    I'm going to try and switch the boards tonight, I'll let you know how it goes. Thanks for the confirmation that it should show up as the donor phone.

Posting Permissions