Results 1 to 9 of 9
  1.    #1  
    I have the Palm Pixi Plus with 1.4.53 (or up to date) and suddenly Preware stopped letting me install anything. The links on the app/patch info page won't even work when I click them. But it is weird because it will let me remove programs/apps/patches. The last thing I installed was Disable Landscape Gesture Scroll, which I have since then removed from my phone.

    Any idea what needs to be done to get it to start working again? I really like this phone and I know it can be resolved with the help of you wonderful people
  2. #2  
    reboot ur device, then try. Make sure you update feeds when you restart it.
    ᛖᚲ ᚹᛁᛏᚲᛁ ᚱᛁᛊᛏ ᚱᚢᚾᚠᚱ
  3.    #3  
    I've rebooted the phone a few times and have tried the update feeds, still same result. The Install button turns blue when I click but nothing happens after that. The App Catalog works, but it doesn't have patches
  4.    #4  
    It's actually worse than I initially thought, I click a link in a text and it doesn't go anywhere. Does that mean it's one of my patches? Does anyone know? How do I uninstall preware? I would like try to delete and add it back, maybe that will work.
  5. #5  
    Same thing is happening to me.

    I just flashed my phone to Cricket today and Preware worked fine before I flashed it.

    The guy who made the ROM is going to find out for me what's going on.
    Is your phone flashed to Cricket as well?

    Let me know if reinstalling works for you. I might try it but I'm going to see what my ROM guy says about it first.
  6. #6  
    do you have a valid internet connection?
  7. #7  
    Quote Originally Posted by Cantaffordit View Post
    do you have a valid internet connection?
    I don't know what this means.
    Last edited by Chromeo; 04/01/2011 at 12:03 AM.
  8. #8  
    He means is your internet connection actually passed as an internet connection.
  9. #9  
    Try turning off the phone, pulling out the battery and then putting it back in and turning on the phone.

Posting Permissions