Results 1 to 6 of 6
  1.    #1  
    I just used the meta doctor script to doctor my sprint pre to 2.1, everything seems to have gone fine but after rebooting I am getting the "Activation Error" screen "You may need to activate your phone..." all I can do is get to the dial pad via Emergency dial or hit "Try again"

    I've tried verifying the MDN and MSID and they are correct.

    What else can I try?

    Any help would be great, this is my primary phone.
  2. Csquared's Avatar
    72 Posts
    Global Posts
    117 Global Posts
    Same thing happened to me. Doctor back to 1.4.5 then back to 2.1. That worked for me. I'm using a Sprint Pre minus.
  3.    #3  
    I just realized there are two different scripts new-meta-sprint and just meta-sprint

    Which one should I be using?

    Update: I used the "new" version and it got me past that screen but it never asked me to login to a palm profile (I turned off backups on 1.4.5 before doing any of this btw?)

    How can I get logged in to my profile and get my apps back?
    Update again: Manually launched the gesture tutorial from the icon and everything worked great from there.

    I'm rocking and rolling
    Last edited by mdmogren; 02/28/2011 at 06:14 PM.
  4.    #4  
    I was connected to wifi for a while and didn't notice, but I have no data connection via sprint, can anyone point me in the right direction? Phone calls and texts work fine.
  5. #5  
    The first time I attempted to meta-doctor to 2.1, I also got the activation error (sprint pre-). I then doctored back to 1.4.5, then meta-doctored with the new sprint 2.1 script. Everything worked fine that way. No problems with sprint data, calling, texting, wifi, or bluetooth.
  6. #6  
    Try a battery pull, if that doesnt work post here again.
    Help keep WebOS homebrew alive! Donate to WebOS Internals!

    Sprint Pre Plus - WebOS 2.1.0 - F105 Thunderchief Kernel

    Einhorn is Finkel! ... Finkel is Einhorn!

    -- Sent from my Palm Pre

Posting Permissions