Results 1 to 3 of 3
  1. schreibman's Avatar
    9 Posts
    Global Posts
    13 Global Posts
    [Folks, I read the similar threads on this, and I may be dense, if so, I will face palm, but I think my issue is a bit different]

    1) OLD Palm has NO Save/Restore
    2) Old Palm did have, and I have my 'mitts' on the correct:
    .webosinternals.patches.packages file
    3) The goodies I need are listed there
    4) I can't figure out how to get preware to 'read' that file, as it only shows packages restored by the Palm back up, not things like these: aupt-4
    org.webosinternals.patches.browser-bookmarks-tile-button aupt-4
    org.webosinternals.patches.messaging-timestamps-fancy aupt-4
    com.prethemer.themes.d1893b9b8b aupt-4
    org.webosinternals.patches.misc-unthrottle-download-manager aupt-4
    org.webosinternals.patches.mojo-3000-autoreplace-words aupt-4 aupt-4
    org.webosinternals.patches.notifications-reset-options-on-power-button-hold aupt-4
    org.webosinternals.patches.misc-increase-speaker-headset-volume aupt-4 aupt-4
    org.webosinternals.patches.advanced-configuration-for-system-preferences aupt-4
    org.webosinternals.patches.calendar-ubercalendar aupt-4

    .webosinternals.patches.packages (from old phone) was moved to the root of the new phone via regular USB connection, not from webos quickinstall, or anything like that.

    I am feeling my palm, the one with my fingers, ready to hit myself, as I must (?) be missing something VERY easy, or I overlooked the heretofore answered question.
  2. #2  
    You are having the same problem I ran into. Apparently the .webosinternals.patches.packages file has nothing to with the saved package list !
  3. #3  
    have you tried the emergency patch installer ?
    and emergency reconstruction utility in preware?

Posting Permissions