Results 1 to 3 of 3
  1.    #1  
    I was forced to get a new (refurbished) Pre after the ear speaker in my old, awesome Pre and I immediately installed Preware. Everytime I try to open Preware I get a pop up saying "The service is not running. First try restarting Preware, or reboot your phone and try again." I hit "OK" then it asked if I would like to add preware to the association list for .ipk. Regardless of what I click, Preware shows on the screen but there is nothing happening. The Available Packages, Installed Packages, and List of Everything options are there but nothing happens when I try to select them... Please Help me! Thanks alot!
  2. #2  
    Have you tried a device restart or unintsalling and reinstalling Preware?
    Sent from my favorite gadget!
  3.    #3  
    lol Yes I have rebooted luna and uninstalled then reinstalled Preware 3 different times and everytime it is giving me the same message. I tried it with WiFi enabled and disabled and that didnt help.

Posting Permissions