Results 1 to 8 of 8
  1.    #1  
    I am no longer able to overclock could somebody be so kind as to inform me of a solution?
  2. #2  
    Install the Kernel for 1.4.5
    Last edited by NachoB; 09/20/2010 at 08:09 AM.
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  3. Tigrao's Avatar
    110 Posts
    Global Posts
    111 Global Posts
    When you install the update the Palm kernel is reinstalled. You have to run Preware. It should list updates for the kernel you had installed and any patches you had installed. After installing the kernel again in Preware you should be able to overclock again.
  4. #4  
    <<Thread Moved>>
    Sprint|Samsung Epic
  5.    #5  
    I thought I did that but it won't let me overclock in govnah any more.. Should I just install the Palm Kernel again and try and uninstall the Uber Kernel and then install it again?
  6. #6  
    I am having the same issue. You need to reinstall the std 1.4.5 kernel via preware. That hasn't worked for me, but I just pulled the battery and now it appears to have installed. I'm about to reinstall uberkernel finally.
  7. #7  
    Yeah, after my update, the overclocking kernel wouldn't install until I install the recovery kernel and then installed the overclocking kernel.
  8. #8  
    yeah, did the same, installed recovery kernel, then the oc. worked fine.

Posting Permissions