Results 1 to 5 of 5
  1.    #1  
    Frustrated! I've followed all the directions I can find and still can't get PreWare to load on my Palm Pre Plus.
    I'm running A MacBook Pro, OS 10.5.8.
    My phone is a Palm Pre Plus from Verizon - Model P101EWW.

    I've got MissingSync installed on both and it works well. Now I want to install PreWare to get more cool apps. So I go to the site:]Application:Preware - WebOS Internals.
    In following the Installation directions I do just what it says. I download the webOS Doctor (but don't run it). Then I download the latest version of webOS Quick Install. But whenever I try to run the wOS Quick Install the .jar file does nothing. I've tried it several times so must be doing something wrong each time or I'm missing something.

    Can anyone out there help me get this operational? Thanks for your help and advice. Pam
  2. #2  
    Have you tried the standalone method. Application:Preware - WebOS Internals. Find the standalone method.

    Good Luck.
  3. #3  
    <<Thread Moved>>

    Could be related to running Java VM on a Mac. Others will chime in to help.

    Also....try doing a search for "Mac" in this thread -
    Sprint|Samsung Epic
  4.    #4  
    Yep. Something's not right and I have no idea what it can be. I double click the WebOXQuickinstall.jar and besides a little corona of light around the curser, nothing happens. Dern!

    Could it be something I've downloaded?
  5. #5  
    i have successfully installed preware on my pre plus and im on veriozon. i have a tutorial on youtube for it. search tutorials4youable thats my user name. there u will find my tutorial. if it helps please comment and subscribe

Posting Permissions