Results 1 to 5 of 5
  1.    #1  
    UberKernel failed to install on my Verizon Pre+, but Govnah overclocking seems to work. Do I need UberKernel? And why would it fail to install on a stock OS?

    I'm following the Overclocking for Dummies guide for my Verizon Pre+. On step 13, UberKernel failed to install. In the IPKG log, the Postinst section shows "Unable to run command: ...uberkernel-pre.postinst 2>&1" and lists how every verification failed. Still, there's an UberKernel icon in my app list and launching it does nothing.

    I'm surprised my "device is not in factory condition" since I bought it almost-new off eBay and activated it from a hard reset. I know the solution is to use webOSDoctor, but I'm trying to minimize the changes I make to this phone, and hoped the kernel was stock and would work fine.

    But get this, I can run Govnah and switch to screenstate 500/800 and the phone works faster. Overclocking works without UberKernel installed? So do I even need UberKernel?

    Thanks for your help.
  2.    #2  
    Here's what I did which seems to have worked:
    1. Uninstalled UberKernel with a function-tap on its icon. Reboot.
    2. Installed the recovery kernel from preware. Reboot.
    3. At some point, I checked Govnah to confirm I was only allowed to use Palm profile.
    4. Entered dev mode, installed UberKernel, worked fine. Reboot.
    5. Now, Govnah has the necessary profiles, the UberKernel icon is present, and there were no errors during the installation. All without using Doctor.

    Looks like I'm in good shape (though it's running at 500 while on the Touchstone with the screen on). I'm still wondering how UberKernel installed though the verification steps failed.

    Thanks again.
  3. #3  
    Same here ;-)

    Uuups that was a reply to the first post and not the second !

    Seems to be working for me tho without the Uberkernel ( Uberkernel did not install properly the first time).
  4. #4  
    im still struggling, im following the same instructions you did and uberkernel will not install, and my phone will not overclock with just Govnah. ive tried doing a luna restart and a full restart to no avail. anyone have any ideas or know what i can tell you to help you help me?
  5. #5  
    It's like some patches I have on right now, when I try installing it says failed, and when I check my install patches ~ they're shown as installed. As for the frequency showing 500mhz on the touchstone, the dev had implemented that feature as a safety precaution when using the touchstone charger.(Loving that feature) Note: whatever frequency govnah is showing that's what your phone is running>regardless if there was a failed msg during installation of any overclock kernal.

Posting Permissions