Results 1 to 8 of 8
  1.    #1  
    I've tried to follow the instructions on how to install this. I am running Windows 7 64 bit and not everything wants to load. Currently the PRE (Sprint) is not recognized under Devices & Printers. I ran WebOS Quick Install and chose File | Options | USB Device, then clicked on Attempt Novacom and that seemed to install that driver but the Devices & Printers still shows that the RNDIS Ethernet Gadget driver is unknown or not installed.

    Anyway, that's the status of the device on my Windows 7 box. When I run the WebOS Quick Install and select the two files:
    I put the smaller one on top and the larger one on the bottom (as instructed). When I click INSTALL the first file loads fine. On the second file I get an error:
    ERROR: An error occurred while attempting to install .com1337tech_caj2008spkinstall_allOS1.4_armv7.ipk.
    Something about clearing state_want and state_flag
    Collected errors:
    Cannot find package com.1337tech.superkernelinstaller.
    Check the spelling or perhaps run 'ipkg update'

    I don't know what to do now. There are only 2 links found on the web with these error messages and neither were answered.

    Any help out there with this? I'd love to make my Pre work faster.
  2. #2  
    open phone and just start typing .... upupdowndownleftrightleftrightbastart .... after this turn on dev mode and then computer will recognize your phone.
    Here is a direct link to webOS Doc for all carriers
    P.S. if i have helped you and you are thankful please hit the thanks button to the right---->
  3. #3  
    Read, read read! Don't use super kernel, install preware using WebOS Quick Install, and get the kernels from there.
  4. #4  
    1) Install Preware
    2) Run Preware
    3) Type "Govnah" - install the package
    4) Type "UberKernel" - install the package
    5) Allow Preware to reboot the device
    6) Run Govnah and select your desired profile
    7) Use the existing UberKernel and Govnah threads if you have problems

    -- Rod
    WebOS Internals and Preware Founder and Developer
    You may wish to donate by Paypal to donations @ if you find our work useful.
    All donations go back into development.
  5. #5  
    Agreed, go with UberKernel and Govnah. Make sure the developer mode is turned on by typing "UpUpDownDownLeftRightLeftRightbaStart" (not case sensitive) and tapping the icon that shows up. Also use Preware, much more simpler.

    Here is a link to a previous thread from yesterday that tackled the same problem.
    Treo 680 -> Palm Pre Plus
    WebOS is next to godliness
  6. #6  
    Finally...a real solution for the overclock. THANK U!
  7. #7  
    <<Thread Moved>>
    Sprint|Samsung Epic
  8. #8  
    The superkernel thread needs to be deleted it seems to cause nothing but problems.

Posting Permissions