Results 1 to 14 of 14
  1.    #1  
    I've tried several times now. I followed the instructions on the WebOS-Internals page to the letter, but keep getting an error, when it tries to add the new feed.

    Is there something they do not cover on their page or a trick I am missing here?

    Have no trouble doing or accessing anything else. I am generally really good at this type of thing and NO! I am not afraid to doctor my phone, if needed.
  2. #2  
    For expert advice go here:

    <<Thread Moved>>
    Sprint|Samsung Epic
  3.    #3  
    Looking it over now, thank you and very sorry for posting in the wrong forum!
  4. #4  
    No problem....that's why us mods are around. is a link to the testing feeds how to: Testing Feeds - WebOS Internals
    Sprint|Samsung Epic
  5.    #5  
    Actually, that is the link I used, followed the instructions to the letter and I am still getting an error. Not sure what is going on. I was able to add the kernels feed, with no problem.

    Just the arm7 testing one, I am getting the error on.
  6. dave75's Avatar
    796 Posts
    Global Posts
    806 Global Posts
    I remember having problems with the names for the feeds. Try not using spaces, use dashes.
  7.    #7  
    I did use dashes, exactly as they have on the page with the instructions, still getting the error.
  8. #8  
    What exactly is "the error"?

    This information would help greatly.
  9.    #9  
    It's a huge error, maybe I can get a screenshot of it. I'll have to relaunch Preware, just a sec!
  10.    #10  
    Now my laptop will not save the file, this is very annoying. I'll keep working on it.
  11.    #11  
    Error, attempting to attach, again!
    Attached Images Attached Images
  12. #12  
    You have "arm7" instead of "armv7" in the testing url.

    is the correct url.
    Last edited by oil; 07/19/2010 at 06:21 PM.
  13. #13  
    Quote Originally Posted by verwon View Post
    Error, attempting to attach, again!
    I see Obviously you have type something wrong. Have you ever tried copy and paste on the phone.

    To copy a link/word/sentence, press and hold down pointing arrow(Pointing upwards) then tap link/word/sentence, then press and hold gesture area, and press C.

    To paste highlight text field, press and hold gesture area, and then press V.

    I learn that recently...
  14.    #14  
    Thank you, so much, for spotting my typo! It was driving me crazy trying to figure it out.

    As to copy&paste on the phone, I suck at that. Can get my phone to do tons of wondrous things, but most of the time, I can't get my fingers to hit the correct keys!

    Thanks has been clicked, all the help is much appreciated!

Posting Permissions