Results 1 to 4 of 4
  1.    #1  
    When I run Preware and update my feeds, I get a screen full of text and an error message that I've never seen before (see attached image.) The last line is "Couldn't write" and it appears to continue but I can't scroll to see the rest. After I hit the OK button Preware continues with Loading Package Information. Any idea what's wrong? I tried restarting the phone but the problem persists.

    Attached Images Attached Images
  2. #2  
    <<Thread Moved>>

    For Preware help on the forum go here:

    ...this is also the place for your questions, it's where the experts hangout.
    Sprint|Samsung Epic
  3.    #3  
    Many thanks, ryleyinstl!
  4.    #4  
    OK, just in case anyone else runs into this problem and takes as long as I did to figure it out, here's what was wrong: updating feeds doesn't work so well when you're down to only 14 MB of free space

    Why oh why can I not get the Pre Plus on Sprint? Here's to new hardware with plenty of storage space!

Posting Permissions