Page 2 of 33 FirstFirst 123456712 ... LastLast
Results 21 to 40 of 646
  1. #21  
    Quote Originally Posted by rocman00 View Post
    if uninstall preware an reinstall it i cant get to emergency migration from preware so is the only option webos qi
    have you tried updating your feeds on Preware, it also might be gone for an update maybe give it little time if you can get WOQI to work.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  2. #22  
    I don't know about the other's but everytime I have a Preware problem I just un/reinstalled and it worked great, it might be time to ask the developer what the problem could be? There is a huge thread on Preware there might be a repair there. Good luck and don't give up.
    Just because your sitting behind a computer does not give you the right to be rude to other's, try being nice you'll get a lot farther in the forums.
  3.    #23  
    yeah i can get apps to work with preware but i get the error message ipk when i try the patches and i have no epr or emh on my preware. I have tried everything i know i even set it back to factory settings whos the developer
  4. #24  
    I've gotten thru most of my post 1.3.5 glitches except one: Virtual Keyboard won't re-install. I've removed it, yet when I try to reinstall it - either with Preware or with QUickInstall, it reports an error. Anyone else having this problem?
  5. Flyin2low's Avatar
    40 Posts
    Global Posts
    62 Global Posts
    Guy's, it's the IPKG manager that is the problem. You have to get the original source (most current) of IPKG manager from the WebOSinternals wiki page or Jason's WebOS Quick Install.

    WebOS Quick Install v2.96

    This program is intended for use with WebOS applications that are in-testing, which under section 4.2 of the Palm SDK License Agreement allows for such unapproved applications to be installed on Palm devices. Applications installed with WebOS Quick Install have not be tested by Palm and are installed at your own risk.

    This program is freeware, but not opensource. Feel free to share it with other testing forums.

    I can be contacted at
    If you contact me, or post in this thread to contact me, you must also include the following information:
    - Device: are you using a Palm Pre or the emulator
    - Operating System (include 32bit or 64bit)
    - Have you followed my troubleshooting guide completely
    I will be ignore emails/posts that don't follow that format.

    Donations are appreciated as I'm just one person developing this app during my spare time.

    Enjoy! :-)

    Download Here

    Installation Guide


    * WebOSDoctor recovery rom
    o Do not run WebOSDoctor, or you may inadvertently erase your device to WebOS factory settings
    o If you want to download it on your own, Sprint download here, Bell download here (use either if you're just using emulator) and copy that .jar file to the same folder as WebOSQuickInstall.jar

    * Java 1.6
    o For Mac OS X, once you've installed Java 1.6, run /Application/Utilities/Java/Java Preferences. Then click and drag Jave SE 6 to top of both list, and exit the program. This will set Java 1.6 as the default version to use.

    * Novacom
    o You can manually install Novacom by going in WebOSQuickInstall and in the menu File->Options, then press the "Attempt Novacom (re)installation" button.
    o If you have issues and you're on Windows, try following these instructions.
    o For Linux, try downloading the Novacom file here.

    * DevMode enabled
    o This can be done on your device by typing "upupdowndownleftrightleftrightbastart", opening the DeveloperMode app, and enabling the feature.

    Lastly, when you plug in the device, if you want to use WebOS Quick Install, choose the "Just Charge" option on the device.

    You might as well get the latest release of Preware
    ( Index of WebOSinternals/) from there as well.
    Last edited by flyin2low; 01/02/2010 at 02:41 PM.
  6. #26  
    Has any one had the issue where after all the uninstalling and installing is finished and your themes and patches work again, the virtual keyboard still does not install? I'm wondering if that patch still needs to be updated. When I go to install it - even though I've already uninstalled the old version - I'm told there's an error, that it's already there. ???
  7. #27  
    helllo! I just got the Pixi yesterday and I'm just learning about all this preware stuff and I downloaded the webos quick install and followed the directions but when I'm installing preware on my phone it gives some error while downloading feed information.

    hopefully you guys know what I'm talking about and can help
  8. #28  
    it gives you an error? If it is downloading feeds, then you were able to install preware, right? Try this just for grins and giggles.

    click preware so it loads. Once the card pops up, touch the top left corner above the screen. Now select prefs. Scroll down to feed and change the setting to manual. Close preware totally, and then reopen preware. This time it should skip updating feeds. Does it load this way?

    If it loads, click the top left again and check for updates.

    let us know what happens.

  9. #29  
    I just updated my Pixi and now I can't even get into Webos quick install without it freezing...

    This is really frustrating... :\
  10. #30  
    need more details, zombieg. Did you try restarting your phone and computer? Do you have wosqi v3.01?
  11. #31  
    Yes I have webosqi 3.01. I don't know what i'm doing wrong... I try to reinstall Preware but when i press the Blue arrow it freezes other things freeze to wheni click them. This was not happening before i updated it.
  12. #32  
    Where in the process are you? Did you have preware on the phone or are you trying to get preware on to the phone? You do not need quick install if you have preware.

    You said your quick install is freezeing. Are you in developer mode? Are you getting any error messages?

    What have you done so far in this process? I am having a hard time deciding what is wrong because I am unsure of where you are in the process.

  13. #33  
    Yesterday I had Preware on my phone but since it was not working I took it off, before ever reading your post.. I then found out about the 1.3.5 update and ever since I updated, webosqi has been freezing. So I can't even get to install preware onto my device.
  14. #34  
    Quote Originally Posted by ZombieG View Post
    Yesterday I had Preware on my phone but since it was not working I took it off, before ever reading your post.. I then found out about the 1.3.5 update and ever since I updated, webosqi has been freezing. So I can't even get to install preware onto my device.
    Alright, if it is freezing, one of three things is happening (that I can think of). We will start with the easiest, and move to the hardest.

    1) Developer Mode not on. (98% of the time you will get an error)
    2) Bad install. (This happens for many reasons. Just click uninstall and reinstall)
    3) Unknown mismatch. This error was the one I got when I received a new Pixi. I ended up uninstalling and reinstalling EVERYTHING. It didn't take long, and I just had to keep clicking the warning to allow the new file to overwrite the old.

    You have removed quick install from your phone. Have you put any patches on your phone? If you have patches on your phone (from what everyone has been saying) you have to remove all patches before you update your phone. I know you already did the update, but did you have any patches when you did the update? (just curious, not that it should affect quick install)

    Sorry I took so long to get back, I was working on a different forum.


    Edit: When I said I uninstalled and replaced everything, I mean EVERYTHING. (Nova included)
    Last edited by Evil Llama; 02/05/2010 at 02:56 PM. Reason: addition
  15. #35  
    well I had tried it on another computer and still the same results. And I never installed any patches.
    Last edited by ZombieG; 02/05/2010 at 10:33 PM.
  16. #36  
    If you are still freezing on QI, try opening it, click "file" then "option." On the resulting pop-up screen, it should say the device is USB and the button below it should say "Attempt Novacom (re)install"
    I tried to make mine freeze and I do not have an emulator, but I changed it to emulator and mine froze. I do not know why, but it is something to check.

    This is going to OVERLY redundant, but what if we tried from the very beginning. I am going to number this so you can tell me exactly what step you get stuck at. I am using this as my guide:

    I am assuming you have Windows on your computer.

    1) turn on developer mode (upupdowndownleftrightleftrightbastart) or (webos20090606) and restart the phone. Once restarted plug into the computer and select "just charge." Set the phone aside for now (while keeping it plugged in).

    *I put all the following files in "My Documents/Palm" so they are easy to keep track of*

    2)Get QuickInstall v3.01 (By Canuck Software, 02/01/2010, 06:34 PM, )
    OR just click this link:
    Open the folder containing WebOSQuickInstall.jar and RIGHT CLICK and select OPEN WITH then select open with Java

    3) Run WebOSqi and it should install Palm's webOS Doctor and Novacomd software. (You may have to reopen WebOSqi a few times when it installs software. I do not remember having to reopen, but the directions say you will)
    *Click File, then Option. You should get a pop up. Make sure device is USB and read the button below. it should say "Attempt Novacom (re)install"*

    4) Once it is up and recognizes the phone, click the blue down arrow, "at the top of the next screen open the drop down arrow, select WebOS-Internals Feed (all), check Package Manager Service and Preware, click Download, and then click Close." -
    You should be on the main screen again, with two items listed. Click "Install." Once it finishes, press the White Square button (option button) + the Sym button + the R button to make the phone reset.

    You should be all set from there. If this method fails, tell me at what step so we can dissect that step. Short of a bad DL, not much can go wrong here. Let's see if we can get this working for you.
  17. #37  
    alright I've successfully got Preware onto my device! but.. It's downloading feeds and it taking long time almost 10 minutes now, idk if that's normal but I'll wait and see what happens. Thank you for all of your help!

    EDIT: I reinstalled preware and it is now working!
    Last edited by ZombieG; 02/06/2010 at 10:09 AM.
  18. #38  
    I need a little more info. You reinstalled it and it is freezing on update? If so:

    Try turning off the feed update. My feeds seem to freeze on Prethemer feed update. When it happens, I turn updates to manual, close the card, reopen, then once preware is open, I update the feeds.

    give that a shot
  19. #39  
    Just a passing thought.... When you downloaded Preware, you downloaded package manager service too, right?
  20. #40  
    yeah everything is working I turned the updates to manual like you said
Page 2 of 33 FirstFirst 123456712 ... LastLast

Tags for this Thread

Posting Permissions