Page 19 of 33 FirstFirst ... 9141516171819202122232429 ... LastLast
Results 361 to 380 of 646
  1. #361  
  2. laze's Avatar
    265 Posts
    Global Posts
    266 Global Posts
    Personally it's a minor edition to my love of webOS. I think I have three, maybe four patches installed? It was five but the choose snooze time patch screwed my calendar up.

    If Preware were to die tomorrow I probably wouldn't miss it, but there are many users who swear by it and obviously utilise patches and applications far more than I do.

    I'd avoid installing Preware until you find something you want to do but can't because Preware may just have the answer in the form of a patch.
    Last edited by laze; 05/17/2010 at 05:18 AM. Reason: Corrected typo.
    You're invited to follow me on Twitter
  3. #363  
    Preware makes my Pixi much better.

    Patches I am using are:

    5x4 icons
    Call duration in call log
    no airplane mode
    no autodial from call log
    No missed call callback
    Ringtone for unknown callers
    SMS vibrate to 2 seconds
  4. #364  
    Got it working, first I launched Preware then opened "preware" from the upper left corner and updated feeds. Then i selected "manage feeds" and turned on "precentral-themes" and everything else themes and now it shows more than 1500 themes available.
  5. hiono's Avatar
    23 Posts
    Global Posts
    44 Global Posts
    if u can deal with random luna restarts(im assuming thats the cause seeing as it didnt start happening till i started using preware more)
  6. #366  
    app catalog works again....!!!
    just got preware on my second pre plus but total patches and aps shows total of 765 is it because of new update or I did something wrong?
  7. #367  
    total available is 765? Make sureall your feeds are on, and then refresh your feeds. I am seeing many thousand.
  8. #368  
    Quote Originally Posted by mattflick819 View Post
    I am also unable to find or install visualboy on my pixi.
    dont bother with it.. it doesnt work for our phone.. im waiting on the NESem to work on the pixi
  9. #369  
    Quote Originally Posted by mrmann2010 View Post
    error no device detected went loading WebOs Quick Install
    did you check to see if your computer recognizes it ?
  10. #370  
    thank god
  11. #371  
    Dothe downloads you downloa and then remove get removedcompletely or is there a trace left on the phone & taking up space? Thanks all for quick answers. I played with my friends pre with preware on it and its going to take a lot of playing around to figure it out! Anything on there the pixi absolutely can not run or will it say in the packge or just not ket you install it?
  12. #372  
    No need for caps on the thread title. It's very obnoxious.
    Palm Vx -> Treo 600 -> Treo 700p -> Centro -> Pre (Launch Phone 06/06/09) -> AT&T Pre Plus with Sprint EVDO swap -> Samsung Epic 4G w/ Froyo
  13. #373  
    on my second pre plus i tried to follow instructions on dowloading preware but i cant find
    package manager service. i just updated quickinstal and just cant find manager. is it required to see all patches? now it just shows 1345 the previous version was about 4500.
  14. sweaner's Avatar
    161 Posts
    Global Posts
    226 Global Posts
    The newest version of Preware does not need Package Manager.
  15. #375  
    what do i have to do to get all patches? am i missing something? its stock pre plus.
  16. #376  
    Quote Originally Posted by wildxconfusion View Post
    app catalog works again....!!!
    just got preware on my second pre plus but total patches and aps shows total of 765 is it because of new update or I did something wrong?
    Someone rolled back to April and then came back to actual date. How it worked for you?. Thanks

    or Can we now change the date to the correct date - or would it be better to keep it in April for a few more days to be on the safe side
  17. #377  
    got it, back to normal
  18. jdod's Avatar
    874 Posts
    Global Posts
    975 Global Posts
    I was impacted by Palm's 'cat'astrophy yesterday, I was forced to do a partial reset, wherein I lost all messaging data and web launcher pages. I used Save/Restore to get most of the way back to normal.

    There are lingering issue with Patches.

    It seems that all of my patches survived the reset in the code, as they all, nearest I can tell, still function. But following getting Preware back on the phone, Preware does not see any of them. Neither does webOSQI.

    Results following various emergency patches:

    Emergency Reconstruction Utility: installed and uninstalled fine, looked like it worked, but did not correct the issue.

    Emergency Patch Recovery (EPR): required a Luna restart when completed, following the restart, Preware was still not seeing all my patches, AND it deleted the 1 new patch I added since the reset. Running a Luna restart by itself without running EPR did not delete the new patch. Perhaps this is expected behavior.

    Emergency Patch Installer: Seemed to run just fine, but Preware still did not see any patches besides the one I installed following the reset.

    Emergency File Verification: Result was a big IPKG error log. It is attached in a text file. It seems to have found a huge number of stock files modified via a method other than supported patch technologies. Does that indicate files modified with patches then since the patches are not seen, appears they were modified without patches?

    There is a large number of items in the Saved Package List. The items there seem to represent patches and apps I have installed from Preware. It does not list the newest patch I installed after the reset. But I notice the Update button there, perhaps hitting that would then make the new patch included there?

    I was afraid to do anything at this point without consulting here.

    Should I install the patches from the Saved Package List?

    Am I going to have to doctor my phone?

    What should I do?

    I appreciate any help anyone can provide.

    Attached Files Attached Files
    Sprint since 01/06/99: Sanyo SCP-4500 -> Audiovox PPC-6700 -> Palm Treo 755p -> Palm Centro -> Palm Pre 1.4.5 -> Jailbroken iPhone 4s
  19. #379  
    Try webos repair utility.

    if that does not work, you may well need the doctor I'm afraid
  20. #380  
    Yes I found out the hard way yesterday when you do a partial reset it wipes the cryptos folder where all apps and patches are installed. So while your patches will still be workable you can't uninstall or modify them at all so you will have to doctor if you want that option. Chalk it up to a lesson learned.

Tags for this Thread

Posting Permissions