Page 11 of 33 FirstFirst ... 67891011121314151621 ... LastLast
Results 201 to 220 of 646
  1. mrtonk's Avatar
    212 Posts
    Global Posts
    562 Global Posts
    since I installed the update, and then did an "erase apps and data" for other reasons, I can see that I have patches installed, but they aren't listed in Preware or in WOSQI. Also, the number of available apps in Preware went down to 1000 or so. What's up?
  2. mozartkc's Avatar
    24 Posts
    Global Posts
    38 Global Posts
    Hey Palmpreboss....the problem lies in the Prethemer end. You can still add some themes via precentral feeds through Preware. I guess Prethemer devs still haven't addressed the issue
  3. #203  
    Quote Originally Posted by jjeffcoat View Post
    A full restart will restart both Luna and Java, then, I assume?
    Luna, Java and absolutely everything else.
  4. #204  
    can I use filecoaster or wobosqi?
  5. #205  
    When I initially updated Preware I had only a fraction of themes, aps et. Updated the feeds and all was well, might try that?
  6. #206  
    Quote Originally Posted by DJeremyC View Post
    Need help guys/girls.

    Here is the IPKG log after the failure. I basically had a theme installed, upgraded to Preware 1.0, then uninstalled the theme to reinstall an update. As I believe you can not just hit hte update button on themes?!? Upon reinstalling, the IPKG error pops up with this message, and now I can't get ANY theme to install. The feeds show all on and I hit update, so all themes are showing in Preware 1.0 now. Is there a way to fix this, am I missing something?

    -1: Unable to run command: /usr/bin/ipkg -o /media/cryptofs/apps -force-overwrite install /media/internal/.developer/com.prethemer.themes.4c16a29154_1.2.5_all.ipk 2>&1
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    Begin installation of com.prethemer.themes.4c16a29154
    Installing com.prethemer.themes.4c16a29154 (1.2.5) to root...
    An error ocurred, return value: 1.
    Collected errors:
    ERROR: Cannot satisfy the following dependencies for com.prethemer.themes.4c16a29154:
    Can;t tell you what your problem is, but I can tell you in previous versions I have been able to successfully update my theme. Did it a few times with a theme that was updated frequently. Couldn't tell you for sure, but I believe it is because it's running off the same script..... as always YMMV, guessing major changes to the theme could cause issues and artifacts.
  7. #207  
    i've had about 1 or 2 restarts a day for a while now. i never heard it might be associated with preware but it seems possible because i do use preware at least once a day. i'm going to try and pay extra attention to when the restarts happen to try and narrow the problem down. if it turns olut that the issue is preware related i'll just have to do a restart after using it so that at least the restart will be under my own terms and not when i'm trying to call or text someone
  8. #208  
    Quote Originally Posted by pip smith View Post
    Quote Originally Posted by Cooknn View Post
    You don't need WOSQI to install Preware.
    Care to ellaborate?
  9. #209  
    Typically the installers are at but they've been removed.

    Quote Originally Posted by README file
    The installers have not yet been updated for Preware 1.x
    If you found my post useful then please sign up for a Dropbox Account, I could use the extra 250mb of storage.

    HOW TO: Zip/Unzip via Pre/Pixi using Terminal
    HOW TO: Modify DTMF audio (webOS 1.4.5 or earlier)
    Palm Pre wallpapers
  10. #210  
    Quote Originally Posted by rigatoni1374 View Post
    nor do I get the dreaded"too many cards"crap.
    clearly you don't have enough 3D games
  11. #211  
    Funny. Just installed Uber and Govnah. After rebooting after installing Uber, then going into Preware and installing Govnah, then setting up Govnah to do screenstate mode, the first time my Pre went to sleep and I tried hitting the power button got the dreaded Luna restart.

    Oh well, will just have to live with it I guess, because I certainly don't want to have to doctor the phone now.
  12. tsnum4's Avatar
    330 Posts
    Global Posts
    338 Global Posts
    I get the Luna restart in other activities also, not only Preware. It can be after the phone app, while scrolling through the launcher pages, . . . just randomly; BUT generally after i've let it 'fall asleep' and then wake it back up to do something.
  13. #213  
    An unit seems fine today. I do not know what caused the excessive battery drain yesterday. Also to the developer of Music Remix, THANKS ALOT. That app is a great improvement over the stock player.
    700P...755...Pre+...Pre 2...Touchpad
  14. #214  
    Quote Originally Posted by GodShapedHole View Post
    Preware itself DOES drain the battery - when you're using it. Like, if you're downloading 10 apps and installing 10 patches in 20 minutes, I guarantee you'll have lost more battery than you would believe just by doing that. Simply because you're downloading a lot of data OTA and installing programs,.....

    Right. But, I was talking about just being installed on his phone and not being used. He stated that he was not using it. IIRC he only added one patch or app and was doing nothing else.
  15. #215  
    make sure the minimum freq. oin govnah is greater than 125MHz. Many pres are not stable at 125.
  16. weedalin's Avatar
    50 Posts
    Global Posts
    51 Global Posts
    Quote Originally Posted by Cooknn View Post
    I use terminal on my MacBook and execute /opt/nova/bin/novaterm to get into my pre. Info on Novaterm Right now my pre is plugged in via USB and I'm editing text-edit-autoreplace as well as backing up over the air in a few minutes to a shared drive on my Power Mac via Samba. It's a beautiful thing
    Well, regardless, it seems like you'll need a computer anyways to get PreWare on a Pre, so what's the point of going the roundabout way?
  17. #217  
    Quote Originally Posted by z28marols1 View Post
    Possibly a network issue not limited to your phone. If your local tower was having issues it could cause your phone to burn more power looking for a signal. Doesnt really explain the drain while in airplane mode tho... :-(

    How old is your phone? If its newer it could just need you to do a few full power cycles to "calibrate" the battery meter. Let it run till its dead, give it a full charge and see how it behaves.
    My phone is not that old, only a couple of months. I usually wait until it's down in the teens anyway before I charge. Never had the battery run down so quickly before.

    The 1X - 3G thing seemed to resolve itself today. But it's still draining down the battery rather quickly with little or no usage. Deleted all of my free apps just in case one of them is hanging up. Going to fully charge it tonight and try it again tomorrow and see. But the fact that it drained the fully charged battery to 18% while in airplane more baffles me - unless the phone was trying to find a GPS or Cell signal for some reason.

    Is there an app to show what's currently running on the phone? Like a "task manager"?
  18. #218  
    I have only had luna restarts after I run preware while running 1.4.1 and 800mhz patch. Before the 1.4.1 I had it a lot more.
  19. WarHorn79's Avatar
    50 Posts
    Global Posts
    51 Global Posts
    I am having problems too. Thought it was a hardware issue (short in power button) until I came across this thread. I am getting random screen locks, screen turnoffs, and some Lua restarts every since I upgraded to Preware 1.0 this Saturday. Now I'm not sure what it is.

    Its is quite a nuisance as you can't make a call, or text without repeated attempts. I just tried WebOSDoctor and it told me that it couldn't reset my phone. I had to unplug phone and remove battery. Luckily it restarted. I guess I will be headed to return phone to Sprint. Thank goodness i have the insurance.
  20. #220  
    every since the up date I can't download themes anyone have this issue ?

Tags for this Thread

Posting Permissions