Results 1 to 6 of 6
  1.    #1  
    Preware was working fine but now it will not respond to 'install' or 'uninstall' button taps. The buttons turn blue and back to gray when I push them but do not launch the install. If I go to an app that is already installed and push the 'launch' button it responds normally. If anyone has a fix for this please let me know. I have done everything including wiping all apps and patches and reinstalling preware and SPMgr. Thanks.
  2. #2  
    try a battery pull for about a minute
  3. #3  
    Hi there, did you ever manage to resolve this? I'm experiencing the same issue and was wondering if there is a fix? I tried pulling the battery and that didn't fix the issue. Any ideas? Thanks
  4. #4  
    Have you tried uninstalling and reinstalling preware?
  5. #5  
    I did, but it didn't resolve the issue. I also made sure I'm using the latest version of WebOSQuickInstall just to be safe, it's really wierd
  6. #6  
    Ok so I managed to fix this on my phone. Problem was that when I doctored my phone to 2.1.0 I built the doctor using Cygwin, this has been known to cause a number of issues (see ). So I rebuilt the doctor using meta-doctor on Linux and re-doctored. My phone is now working 100%

Posting Permissions